"file can't be sent" in Yahoo Mail

SmilingDavie

New Email
Just in the last week, I am unable to attach a file in my Yahoo Mail after using it for years. I get a red triangle and an error message :"file can't be sent" after it tries to attach it. :hammer: Any ideas? I'm using the new version, not the Classic version.
 

SmilingDavie

New Email
On further investigation of my Yahoo problem, I noticed that size does matter. :) a 1.1M file sometimes gets attached and sometimes not. smaller than that gets attached and larger than 1.1M gives the error message. I'll try it again when I get home in a couple days. Both now and when I get home are on WIFI, if that matters?
 

popowich

EQ Forum Admin
Staff member
Neither the 1MB file or being on WIFI should matter much.

Have you tried disabling your virus scanner for a few minutes to see if you still have problems when it's disabled?
 

SmilingDavie

New Email
thanks for the reply, Raymond,
I don't think it is my AVG or StopZilla because I just attached and sent the 2M file out successfully at my Network Solutions Website Host. But just to be sure, I turned them both off without success.
 

ginski

New Email
my firewall was blocking the attachment for some reason (pc tools firewall).
I right clicked on firewall & selected 'allow all' for my attachments to go.
don't forget to enable firewall again.

ginski*
 

Hedgehog

New Email
I've tried disabling firewall and anti-virus and still get the "file cannot be sent" message. This seems to be something new within the last week or so.
 
Top