Can't access Hotmail emails in work!

TK Trooper

New Email
O.K i've found my way to you guys as everything i have found on the ne closely related to this issue has failed to help me. I have tried various methods from threads on this forum too with no success.

So this is my problem.....
About 2 to 3 weeks ago i noticed i was no longer able to open my emails on the computers in my workplace (a hospital ward). I can log into my account, but when i click on an email to open it nothing happens, or if i click on the various folders down the left hand side of the screen again nothing happens.
My first thought was the IT dept here has in some way put some kind of block on hotmail. Although other work collegues are able to log in to their hotmail accounts and open their emails with no problem. I tried logging into my account on various computers but get the same issue on each one, yet others are still able to access their accounts on the other comps too. I can access my emails as normal on my iphone, ipad and home computer, just not in work. I can't see it being the IT dept as others are still able to access theirs, if it was it would surely effect everyone.

Before anyone post links or suggests changing settings, scanning computers please bear in mind, as mentioned these are work computers so messing with settings, downloading programs and scanning is not really an option as those things are only accessible by the admin. I also can't ask them for assistance as they will not entertain it with it not being a work related issue. I appreciate that these conditions may very well mean that the issue can't be fixed, but i would at the very least like to know why this is happening or what is causing it. Why does it seem to be only happening to me? Maybe someone here will be the first to solve this issue as all other suggestions have failed. :hammer:

Thank you all in advance for any help, suggestions or explanations you may be able to offer. :thanks:

P.S Not sure if this is relevant but i do get the error message in the bottom left corner. Below is the error details that display when i double click the yellow triangle

Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; InfoPath.3)
Timestamp: Thu, 12 Jun 2014 01:06:57 UTC

Message: Script error
Line: 0
Char: 0
Code: 0

Message: Script error
Line: 0
Char: 0
Code: 0


EQ Forum Admin
Staff member
Hi TK,

Is this a new problem or could use login during previous weeks and this is a new problem this week?

Can others at your work can login using your computer? That probably doesn't matter much since you can't login using their computers but it's interesting to know.

The in the java errors is a Microsoft owned domain.

What version of java is installed on your work computers?

If you see both Java 6 and Java 7 installed it should be OK to uninstall Java 6 and get the latest Java 7.

If IT needs to do that you can ask nicely about compatibility with work related programs and security in general and maybe they'll take of it if you don't have permission, a little shady but it's a legit request so you don't need to mention Hotmail to them about this one it's just a possible bonus if it starts working.

Here is our general troubleshooting guide, you might be able to do some of the steps:

Maybe Microsoft is trying to send you a notice about suspicious logins and it's getting blocked or not displaying properly.

Try enabling 2 step logins and associating your phone with your account:

If you do that please be aware that some devices might require you to create special application passwords so they can login such as your phone and xbox if you have one.

If you are blocked or Hotmail detects suspicious activity that might help to clear the problem.

Some older solutions including checking your anti virus settings:

I hope something here gives you something new to work with and helps lead to a solution.

:welcome: to Email Questions!
I have been unable to access my e-mails for the past four weeks. Despite
my daily efforts to get into my account, send or read e-mails, I have met with no success. It seems as if I have been blocked.

Can I be assisted as soon as possible?

It is possible that the problem may have arisen from my recent relocation from the
US to Kenya, a change of address and telephone number. If this is the case what
can be done about it?

I have been an account holder for the past twelve years. Please assist pronto.