SMTP 554 5.7.1 Error

Discussion in 'Email Service Support Forums' started by Wolf29, Jan 30, 2019.

  1. Wolf29

    Wolf29 New Email

    Joined:
    Jan 30, 2019
    Messages:
    2
    Likes Received:
    0
    Hi. Haven't been able to find too much info in terms of a layman's fix and my ISP is not much help. I have a business acquaintance that has been trying to email us business info from his work email as well as his AOL account. He keeps getting a bounce back with the message referring to SMTP 5545.7.1 (P4).

    From what I can tell it has something to do with authentication when I google that error code. But don't know if it's on my end or his. Everything else works fine for both of us.

    He doesn't get our emails and we can't receive his. I am using Thunderbird and my service is through Centurylink.

    Thanks,
    Jay
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,976
    Likes Received:
    141
    Is it attachments that are failing? Can the business acquaintance send a regular email to you with no attachments?
     

  3. Wolf29

    Wolf29 New Email

    Joined:
    Jan 30, 2019
    Messages:
    2
    Likes Received:
    0
    Unfortunately it's everything. I had him send an email with subject line test only and it failed. He sent a test to my work email and that got through. So thinking it may be Centurylink after all which is our home email provider.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...