Sending attached photos

Discussion in 'Help Desk' started by daggie, Nov 23, 2008.

  1. daggie

    daggie New Email

    Joined:
    Nov 23, 2008
    Messages:
    1
    Likes Received:
    0
    I have a hotmail account and have always been able to send photos as attachments but now it doesn't work. When I choose send, it seems to take a long time and then a message appears and asks: Do you want to navigate away from here. What do I do now?:
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,291
    Likes Received:
    140
    Hi Daggie,

    Are you using Internet Explorer? It sounds like the security settings may be too high.


    • Open Internet Explorer
    • Go to the Tools menu and select Options
    Internet Explorer - Tools Internet Options.JPG

    • Select the Security tab and click the Default Level button.
    Internet Explorer Default Security Options.JPG

    • Click Apply, and then click OK.

    Please let us know if these steps fix the problem for you. Thank you.

    -Raymond

     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice