Problem sending large attachments

mckgal513

New Email
I send email using Outlook 2007. Our office recently converted for T1 line to DSL. Now, everytime I try to send a large attachment, approx. 1M or larger when I click "send" the message goes to my outbox
and I receive a note "some errors occurred while processing the requested tasks. Please review the list of errors below for more details".
There are no details about specific error, the message would keep sitting in the outbox along with any other sent messages, but recipient would receive it multiple times. The only way to stop sending it to delete it from the outbox.

Thanks for the help.
--
 

popowich

EQ Forum Admin
Staff member
Hello,

Who is the new DSL provider? Is it different than the T1 provider?

Is it possible that the smtp server that you are using now does not allow large files?

-Raymond
 

mckgal513

New Email
The DSL provider is new but the smtp server is the same. the problem only happens at the office. It does not happen if I'm connected remotely.
 

popowich

EQ Forum Admin
Staff member
I'd double check with the smtp server. Although it's unlikely it's possible to have two different sending size limits based on which IP address and/or connection type (T1 vs DSL) from a provider. Have there been any other changes to your computer? Is your anti-virus up to date? If you disable virus checking of your outgoing email does that fix the problem, or at least tell you where to be looking for the trouble?

-Raymond
 

Similar threads

Top