White Bar at top of page chrome

davidreid

New Email
Hello,

I have a user who is using mail.com through google chrome. Whenever they login they get a white bar about an inch wide all the way across the top of the screen. I have reset chrome to default settings and the problem persists. This problem is not visible in IE. I have tried using an extension IEtab for chrome which gets rid of the white bar but this gives us a range of other problems.

My test system is running the same version of chrome and is not experiencing the problem and we have logged the account in on multiple computers and it is not happening their either. Hopefully someone has come across this before and can provide some insight on to how they resolved it.

All replies appreciated
Regards
David
 

davidreid

New Email
Hello and thank you for your reply.

I have now gone through the list of suggestions and the problem persists. To reiterate the problem it is not that the page does not load or that elements are displaying incorrectly. It is just that at the top of the page a white bar is showing. The function of the site is fine and emails can be sent and received etc.

I noticed that the bar seems to be very similar to the location and size of the "you entered the wrong password" bar however it does not show any information in it. Hopefully that gives you something to work off of. If there is anything else you think it could be please let me know.

Regards
David Reid
 

popowich

EQ Forum Admin
Staff member
Hi David,

Does your Chrome have any extensions enabled?

Google Chrome Disable Extensions.JPG

If yes, try disabling all extensions.

If if that fixes the problem, turn them back on one at a time to figure out which one is causing the issue.
 

davidreid

New Email
Hello,

Only 1 extension is on, AdBlock Plus, have disabled, uninstalled, reinstalled reenabled and checked at every stage. No difference at all at any stage.

Keep the ideas coming though :)

Regards
David Reid
 
Top