unsent mail: Vista, Outlook 2007 & Compuserve

rusty

New Email
I have not been successful at configuring Outlook 2007 to send mail to my Compuserve 2000 account under Vista. I have configured Outlook 2007 according to the instructions posted here: How to configure Outlook with CompuServe 2000 mail
This has worked fine on my XP machines, but on my new Vista machine I receive but cannot send; sent messages get stuck in my Outbox forever.
Suggestions?
 

rusty

New Email
Raymond,
Thank you for the advice, but alas, neither solution worked.

FYI I checked and I am able to delete or move messages from the outbox; all descriptions of 'stuk messages' seemed to indicate that I would not be able to do this if I had a truly stuck message.

More info: This is a new computer and a new installation of outlook. I have never been able to send out any emails from this installation, although it retrieves messages just fine and I think it is set up identically to my old XP machine which both retrieved and sent messages just fine.

Still more info: The compuserve incoming and outgoing servers are different (imap.cs.com, and smtp.cs.com, respectively) though I think (?) I've set them up properly per instructions. Incoming messages come to an Inbox under a newly created Compuserve set of folders, but outgoing messages are shown in the Outbox under Personal Folders [though this may not have anything to do with anything...]

rusty
 

popowich

EQ Forum Admin
Staff member
Hi Rusty,

Have you checked your anti-virus and firewall programs? Are any of them blocking outbound port 25 (smtp) traffic from the programs on your computer? Also, you appear to also be on an SBC / PBI.net internet connection. Have you tried using smtp-relay.pbi.net for your outgoing smtp email server setting?

-Raymond
 

rusty

New Email
Your point about port 25 being blocked sounds promising, but still no luck. My Windows firewall is always disabled. I wasn't able to find any settings in the Norton firewall specifically about port 25 (perhaps I don't know where to look), though I was able to confirm in Outlook that that is indeed the outgoing port. Is there a way to look within Windows to find out if that port is open?

As a test, I turned off Norton's firewall and also scanning of all incoming and outgoing messages and then tried to send, first to smtp.cs.com, then to smtp-relay.pbi.net; both got identical results -- an Outlook error indiating "Outlook cannot connect to your outgoing (SMPT) e-mail server..."
 

popowich

EQ Forum Admin
Staff member
Hi rusty,

For the outgoing smtp.cs.com mail server do you have the option for authentication enabled?

-Raymond
 

popowich

EQ Forum Admin
Staff member
It's mistyped once above, sorry if it seems silly but I'm double checking.

You have the server names typed in correctly as SMTP and not incorrectly as STMP or SMPT, yes?

-Raymond
 

rusty

New Email
Thanks for all the suggestions; I appreciate them. Still no luck.
- Yes, it's spelled properly: smtp not stmp. (Good catch on the typo)
- No, authentication is not enabled. (When I enable it, I can't receive or send. When I disable it, I can receive, but not send.)
I'm still intrigued about the possibility of the messages being "stuck" because they are marked as read. One piece of advice, found elsewhere, suggested that Microsoft OneNote can, under some circumstances, automatically 'read' the mail in your outbox and cause this problem. I uninstalled OneNote and Outlook, then reinstalled only Outlook to see if this would make a difference. Same results.
Another suggestion was to ensure that the outbox is not selected, as showing its contents on the screen might also cause a 'read' to occur. Did that too, again, no luck.
Very frustrating. I'm getting by by using Compuserve's web browser for sending, but I'd rather stay in Outlook.
 

popowich

EQ Forum Admin
Staff member
Hello,

Have you tried using the SMTP server of your internet connection provider?

You appear to be using a pacbell.net connection.

Try using mail.pacbell.net as the outgoing mail server.

-Raymond
 

rusty

New Email
<<Try using mail.pacbell.net as the outgoing mail server.>>
Well now that had some interesting results.
After a few false starts (got the name/password wrong for my pac bell account) I was able to successfully send two test messages using the "Test Account Settings" button on the account settings dialog. And 1of the 3 messages in my outbox (to myself) got sent. (I found it odd that one went automatically but the other two did not.)
But that's it. Subsequent attempts resulted in an error: "Send test e-mail message: none of the authentication methods supported by this client are supported by your server." No amount of tweaking or poking succeeded.
But something positive happened here.
 

rusty

New Email
Raymond,

Yes, things are now working, though I don't trust it totally. Here's the story...

Using the tool I found the outbox message and killed it per the instructions. Unfortunately this did not fix the problem, with or without firewall/etc. turned on/off.

Since the pacbell suggestion appeared to work, albeit briefly, I set up a new account in Outlook for this provider (actually, sbc/yahoo). Success! This new account set up like a charm, and worked fine both incoming and outgoing, even with firewall/etc. turned on. I was also able to send from this account to the compuserve account, and it was acually received by compuserve.

Back to the compuserve account, I switched the outgoing server to the working sbc/yahoo server. Bad idea. This did not work, and I got an instant auto email from AT&T complaining about the use of this server from an unauthorized account. So switched back to the mail.pacbell.net server and lo and behold, things are working. This was the exact same setting that had not been working earlier.

Bottom line: I still don't know why the appropriate compuserve server isn't working, but it's looking now like it's their problem not mine (?) and I can 'limp' for the moment off of the pacbell server while I continue to figure it out.

Thanks again for all of your help.

Rusty
 

Similar threads

Top