IncrediMail Socket Error: 10061 Port: 25 Protocol: SMTP

Discussion in 'IncrediMail' started by msgraves, Jul 19, 2009.

  1. msgraves

    msgraves New Email

    Joined:
    Jul 19, 2009
    Messages:
    1
    Likes Received:
    0
    I am using IncrediMail and get this error: Socket Error: 10061 , Port: 25, Protocol: SMTP.No connection could be made because the target machine actively refused it. I also get this error with Outlook.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,291
    Likes Received:
    140
    Hello,

    If you get the error from 2 mail programs it sounds like something more general is wrong than your email programs themselves. Have you ever been able to send email? Is this a new problem, or has it always been a problem? Who is your internet provider? Are you using the correct outgoing smtp server name? Do you have an anti-virus or firewall program that is blocking outbound smtp port 25 connections?

    -Raymond
     

  3. Rhonda

    Rhonda New Email

    Joined:
    Dec 21, 2009
    Messages:
    1
    Likes Received:
    0
    I am having similar problem this is the 2 messages I just got this past week when I got the new version of norton internet security 2010.

    I have incredimail as my email client as well.

    The connection was rejected by outgoing mail server 'smtp.atlanticbb.net', please try again later.
    If this problem persists, contact your ISP.

    Socket Error: 10061, Port 25, protocol: SMTP. no connection could be made because the target machine actively refused it.


    my second one I get is:
    The connection was rejected by incoming mail server 'mail.thesitefights.com',please try again later.
    If this problem persist, contact your ISP.

    Socket Error: 10061, Port 110 Protocol POP no connection could be made because the target machine actively refused it.

    I am like wondering how to configure norton to do what I want to do since its a new version I am totally confused why its not working properly when I had email on monday of last week from tuesday on I didnt.

    thanks for any help you can give.
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,291
    Likes Received:
    140
    Hi Rhonda,

    Go to your Norton settings and disable Internet -> Email / Message scanning.

    You will still be protected by the real time scanner, but your email connections should no longer be blocked.

    -Raymond
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...
Similar Threads - IncrediMail Socket Error
  1. emailone
    Replies:
    4
    Views:
    1,227
  2. Latest Questions
    Replies:
    0
    Views:
    850
  3. Nuts4Mutts
    Replies:
    3
    Views:
    1,848
  4. stanfordt33
    Replies:
    5
    Views:
    2,598
  5. Loyd
    Replies:
    1
    Views:
    1,216
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice