E-mails are disappearing after sending from outlook...

Discussion in 'Help Desk' started by MJorge, Sep 20, 2018.

  1. MJorge

    MJorge New Email

    Joined:
    Sep 20, 2018
    Messages:
    2
    Likes Received:
    0
    Hi there I am desperate and need help. some of my e-mails have randomly gone missing, others are sent to the spam folders, my domains are hosted with 123Reg in the UK. when I send them thru the webmail they reach their destination no problem, but when I send them thru microsoft outlook some e-mails never reach its recipients. even though we┬┤ve setup spf some e-mails are still landing on spam folders. my main concern are for the e-mails that never make it to their destination. 123Reg says its a content issue. but I know its not because same e-mail sent to another destination it arrives no problem. what can I do? any help will be truly appreciated.
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,342
    Likes Received:
    140
    Try checking the full email headers of the emails, and then use senderscore.org to compare the reputation of the mail servers being used to relay your outgoing email.
     

  3. MJorge

    MJorge New Email

    Joined:
    Sep 20, 2018
    Messages:
    2
    Likes Received:
    0
    excuse my ignorance, but how do I check the full e-mail header. senderscore says, that my domain has a score of 92.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...