What are the POP3 settings for Yahoo Mail?

Discussion in 'Yahoo Mail' started by popowich, Nov 1, 2013.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    It is REQUIRED that you are using Full Featured Yahoo to turn on POP3 access.

    To enable POP3 for a free Yahoo Mail account:

    Go to the Gear and click Settings:

    Yahoo Settings.JPG

    Click the Accounts navigation, then click the Edit button:

    Yahoo Accounts Edit.JPG

    Click the Radio Button for POP, select if you want Spam included, and then click Save:

    Save POP Settings.JPG

    After turning on POP3 the settings for Yahoo Mail are:

    Incoming mail server settings:


    Free Yahoo Accounts: pop.mail.yahoo.com (port 995, requires SSL)

    Yahoo Plus Accounts: plus.pop.mail.yahoo.com (port 995, requires SSL)

    Use your full email address and password for your login.

    Free Yahoo Mail accounts should use the outgoing server setting: smtp.mail.yahoo.com, port 587 (requires SSL/TLS)

    This is an example of the settings configured in Mozilla Thunderbird:

    Yahoo POP3 Settings.JPG

    Yahoo Business Mail users need to use the outgoing server setting - smtp.bizmail.yahoo.com Port 465 (Requires SSL + Authentication)

    If you do not want your mail removed from the Yahoo servers check your server settings:

    Yahoo POP3 Leave Mail on Server.JPG
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Update! Yahoo is disabling the non-SSL versions of their services!

    Port 110 for pop access will stop working soon.

    You must use port 995 + SSL for Yahoo pop access.

    Yahoo Mail SMTP Settings.JPG

    The above are the Yahoo SMTP server settings that are working for me today.

    You must use your complete Yahoo email address as the username.
     

  3. Budroe

    Budroe New Email

    Joined:
    Dec 11, 2013
    Messages:
    2
    Likes Received:
    0
    Changing to 995 +SSL worked on incoming, but getting a fail on outgoing.
    Does it change from 225 - no SSL?
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    For the outgoing use port 465 or 587, SSL is required for outgoing too.
     
  5. Budroe

    Budroe New Email

    Joined:
    Dec 11, 2013
    Messages:
    2
    Likes Received:
    0
    465 SSL worked for me, but wouldn't send previously waiting mails in outbox, so I just deleted them and resent and they went out fine.

    Thanks Popo
     
  6. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Yahoo Mail Plus users need to switch from port 110 to 995+SSL

    The pop3 service on port 110 is no longer responding:

    > telnet plus.pop.mail.yahoo.com. 110
    Trying 98.139.215.50...
    telnet: Unable to connect to remote host: Connection refused
     
  7. Kaytee23

    Kaytee23 New Email

    Joined:
    Dec 14, 2013
    Messages:
    3
    Likes Received:
    0
    Hello,

    I posted this message on the Yahoo forum earlier today:

    “Is anyone having problems trying to receive their yahoo mail using POP through Outlook?

    I've read about the yahoo mail server problem, but the message on the Mail Help page says 'Update 12/12/13 11:00 pm PST - Tonight’s update: By now, most of the affected Yahoo Mail users should have access to their accounts on the web, POP and through our mobile apps for iOS, Android and Windows 8.'

    But mine still isn't working and I'm paying for the premium service too so I can check email through Outlook! My Yahoo mail seems to be going through OK using web access. I have a Microsoft 365 email address that also goes through Outlook and it's been working fine.

    Am I the only one still with this problem?”

    And a helpful person posted a link to this thread. After reading it, I've just tried changing my settings, but they're still not working :(

    I have a yahoo.co.uk address and a yahoo premium account. I have Outlook 2003 and I use Windows 7. I tried changing my settings to the following:

    Incoming mail Server (POP3) plus.pop.mail.yahoo.co.uk
    Outgoing mail Server (SMTP) plus.smtp.mail.yahoo.co.uk

    I then went to the advanced tab and changed the settings, under ‘Server Port Numbers to (I've also attached a shot of my settings)

    Incoming Server (POP3) – 995 and I checked ‘This Server requires an encrypted connection (SSL)’ box
    (it was previously 110 with the (SSL) connection box unchecked)

    Outgoing Server (SMTP) – 465 and I checked ‘This Server requires an encrypted connection (SSL)’ box
    (was previously 25 with the (SSL) connection box unchecked).

    But when I click the ‘test account settings’ box the test email fails and so does the send and receive.

    I also tried 587 as the outgoing server.

    Did I do everything correctly or did I miss something?

    If anyone has any advice I’d be grateful!
     

    Attached Files:

  8. Kaytee23

    Kaytee23 New Email

    Joined:
    Dec 14, 2013
    Messages:
    3
    Likes Received:
    0
    ************* UPDATE!!! **************************

    So, after some playing about with the settings, I changed them, clicked on 'test' and it works!

    These are the settings that worked for me:

    Incoming mail Server (POP3) pop.mail.yahoo.co.uk
    Outgoing mail Server (SMTP) smtp.mail.yahoo.co.uk

    (I have yahoo plus so I'd added 'pus' in front of the address but I took it off again - it seems it's not needed)

    Incoming Server (POP3) – 995 and I checked the requires SSL box
    Outgoing Server (SMTP) – I left it as 587 and I checked the requires SSL box

    I hope it works for someone else!

    Thank you POPOWICH for your original posts as they helped me a lot! :)
     
  9. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Kaytee23.

    The server names that you are trying are not in DNS:

    Incoming mail Server (POP3) plus.pop.mail.yahoo.co.uk
    Outgoing mail Server (SMTP) plus.smtp.mail.yahoo.co.uk

    There is no chance that you can make these names work with Yahoo by changing other settings such as port numbers or +SSL.Please try these server names instead and let us know if they work:

    Incoming mail Server (POP3) pop.mail.yahoo.co.uk
    Outgoing mail Server (SMTP) smtp.mail.yahoo.co.ukFor the pop server name you must use port 995+SSL, port 110 is not responding.

    > telnet pop.mail.yahoo.co.uk 110
    Trying 188.125.68.39...

    > telnet pop.mail.yahoo.co.uk 995
    Trying 188.125.68.39...
    Connected to pop3.mail.vip.ir2.yahoo.com.
    Escape character is '^]'.

    :welcome: to Email Questions!
     
  10. Kaytee23

    Kaytee23 New Email

    Joined:
    Dec 14, 2013
    Messages:
    3
    Likes Received:
    0
    Yes, that's worked!!! :)
     
  11. Volvican

    Volvican New Email

    Joined:
    Dec 16, 2013
    Messages:
    2
    Likes Received:
    0
    I've been trying these setting but I seem to have a different version of outlook that doesn't have a box to check for the SSL encryption on the outgoing server. IT just asked what type to use.

    When I leave it as 'none' with those numbers in the ports - I get the error of
    'None of the authentication methods supported by this client are supported by your server.'
    If I use 'SSL' as the choice for the outgoing - I get this error:
    "Your server does not support the connection encryption type you have specified. Try changing the encryption method."

    Can anyone help?
     
  12. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    What version of Microsoft Outlook are you using?
     
  13. Volvican

    Volvican New Email

    Joined:
    Dec 16, 2013
    Messages:
    2
    Likes Received:
    0
    2007.

    I did get it to work finally. In that second outgoing port section - I switched from 'SSL' to 'Auto' and that seemed to do the trick!
     
  14. mimsbl4nk

    mimsbl4nk New Email

    Joined:
    Aug 6, 2014
    Messages:
    1
    Likes Received:
    0
    Hello There,

    I am still having problem to use yahoo mail via outlook.

    I have set the setting as per thread above. however receiving this:
    "your outgoing smtp email server has reported an internal error. if you continue receiving this message, contact your server administrator or ISP.The server responded:554 Transaction failed: Cannot send message due to p"

    1. called ISP to check any blocking port - No issue.
    2. setting up using thunderbird is successful. problem on Outlook.

    when using thunderbird all successful.
    problem when in outlook - outlook 2013 , office365
     
  15. omnihova

    omnihova New Email

    Joined:
    Nov 18, 2015
    Messages:
    1
    Likes Received:
    0
    I used it free today. I just wanted to try out a portable app called popman to make sure it worked and am currently downloading mail. The settings I used for that program were popman3 / ssl ,ip 98.138.227.170 And full username/email with pword. I can get yahoo fast but somehow gmail is not wanting to connect..
     
  16. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    The IP address you listed is an IP that one of the Yahoo pop3 server names does resolve to today.

    That IP would only be good for Yahoo accounts. Possibly not all accounts hosted by Yahoo.

    There is no change of that IP working to check a Gmail account with POP3. For that you should use Google's POP3 settings :

    ;; ANSWER SECTION:
    pop.gmail.com. 300 IN CNAME gmail-pop.l.google.com.
    gmail-pop.l.google.com. 300 IN A 74.125.22.108
    gmail-pop.l.google.com. 300 IN A 74.125.22.109
     
  17. arnietovar

    arnietovar New Email

    Joined:
    Feb 11, 2016
    Messages:
    1
    Likes Received:
    0
    This is what finally worked for me.
    Getting the SMTP password request over and over was getting old.
    Good Luck
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...