How to fix POP3 and IMAP settings for Yahoo Mail (Yahoo Requires SSL)

Discussion in 'Microsoft Outlook' started by popowich, Dec 12, 2013.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Did the Yahoo Mail account configured in your Microsoft Outlook recently stop connecting to the server?

    Yahoo now requires that you use SSL enabled ports to connect to Yahoo Mail.

    POP3 was port 110, and is now port 995 + SSL - What are the POP3 settings for Yahoo Mail?

    To fix a POP3 configuration go to your Yahoo settings in Outlook, modify the Yahoo account, and click More Settings on the main configuration window:

    Yahoo POP3 Servers.jpg

    Then go to the Advanced tab and update the port and SSL settings:

    Yahoo POP3 More Settings.jpg

    IMAP was port 143, and is now port 993 + SSL - How to setup an IMAP connection for Yahoo Mail

    To fix an IMAP configuration go to your Yahoo settings in Outlook, modify the Yahoo account, and click More Settings on the main configuration window:

    Yahoo IMAP Servers.jpg

    Then go to the Advanced tab and update the port and SSL settings:

    Yahoo IMAP More Settings.jpg


    The SMTP port will be changing soon!

    The current setting (December 2013) is port 587 + TLS (Authentication required)

    The new settings (January 2014) will be port 465 or 587 (Authentication required, TLS required, SSL required)

    It is confirmed that users are reporting outgoing mail server port 465 + SSL is working today 12/12/2013
     


    Last edited: May 10, 2016
  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Yahoo is still experiencing some service issues which might cause your account connection problems.

    The incoming mail server SSL ports for POP3 and IMAP are working now for my account.

    If you had a working configuration, do not make any outgoing mail server settings changes until January!

    Current Yahoo service outage information can be followed in this discussion - Scheduled Maintenance
     

    Last edited: May 10, 2016
  3. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    If you are getting the error:

    The target principle name is incorrect

    Please share what your incoming mail server setting is, and what name you are seeing on the certificate you received in Outlook.
     
  4. ERIN

    ERIN New Email

    Joined:
    Dec 15, 2013
    Messages:
    3
    Likes Received:
    0
    Hello, I was happily using plus.pop.mail.yahoo.com as INOMING and mail.bigpond.com as OUTGOING

    No SMTP authentication on OUTGOING

    INCOMING SVR (POP3) Port 110 (No SSL)
    OUTGOING SVR (SMTP) Port 25 (no encryption)

    As of the Great Yahoo fail last week I cannout get mails popped through to Outlook. As you can see I am in Australia.

    Do you have any idea what the status of the settings are now for a Yahoo.com user (Mail Plus) in Australia? Pleeeaase:confused:
     
  5. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi Erin,

    First please try replacing the existing settings with these:

    INCOMING SVR (POP3) Port 995 (SSL Required)
    OUTGOING SVR (SMTP) Port 465 (SSL+TLS Required)

    This is based on the conversations about the Yahoo POP3 changes discussed here:

    http://www.emailquestions.com/yahoo-mail/8141-what-pop3-settings-yahoo-mail.html

    If simply changing the ports and SSL settings for the INCOMING SVR name you are using doesn't work, please try removing the "plus" part of the name that worked for users in the UK:

    http://www.emailquestions.com/yahoo-mail/8141-what-pop3-settings-yahoo-mail.html#post19072 (links farther down in the thread than the above link)

    Please let us know if this helps to fix the problem for you, and what settings ended up being the working solution for you in Australia.

    :welcome: to Email Questions!
     
  6. ERIN

    ERIN New Email

    Joined:
    Dec 15, 2013
    Messages:
    3
    Likes Received:
    0
    Thanks for the quick reply. I am a paying customer of Plus as I was in UK and have moved from UK to OZ. So wouldn't I have to "retain" that as it is the service that I am contracted for to be able to "MAKE USE" of POP3. ( Loose definition of the phrase "make use") ha ha
     
  7. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    The free Yahoo Mail accounts have access to pop3 now.

    The old Yahoo Mail Plus is now called Ad Free Mail.

    It is not required to pay Yahoo to get pop3 access to your Yahoo account.

    It's being reported by paying members that dropping the "plus" from their server names is fixing their pop3 access.

    Please give that a try and let us know if it works for your region too.

    :thanks:
     
  8. ERIN

    ERIN New Email

    Joined:
    Dec 15, 2013
    Messages:
    3
    Likes Received:
    0
    Eureka!
    Incoming (POP3) Port 995 (SSL req)
    Outgoing (SMTP) Port 465 (SSL)

    Test said it was fine but Outlook didn't like it.
    Changed, as suggested, the incoming mail server from plus.pop.mail.yahoo.com TO pop.mail.yahoo.com

    It has worked. . The Outgoing didn't like TLS but ok with SSL.

    A big, big thanks and also for the heads up on the Yahoo Plus information. They seemed quite happy to take my money and block POP even this year when I was late paying!!!

    My favourite forum from now on! Will these be "permanent" settings or in your opinion will they change again in the new year?

    :D from me in 39 degrees in too hot Perth
     
  9. wvanwormer

    wvanwormer Valued Member

    Joined:
    Mar 22, 2014
    Messages:
    15
    Likes Received:
    0
    I reset the outlook system and it now logs in. I do not see how the fault occurred when no changes were made before the problem came up.

    Now that Outlook is working, the iPhone is giving an error message that the server can not be found. Cannot get mail connection to server failed is the exact message


    Now what?
     
  10. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hi wvanwormer,

    Try deleting the Yahoo account and recreating it on your phone.

    I recommend either using the Yahoo Mail app, or configuring Yahoo as an IMAP account using the default mail app that came with your phone.

    Please confirm which option you did and if it fixed the problem for you.

    :thanks:
     
  11. wvanwormer

    wvanwormer Valued Member

    Joined:
    Mar 22, 2014
    Messages:
    15
    Likes Received:
    0
    Now I am completely confused. On the iPhone, exactly what should the inbound and outbound settings be?
     
  12. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    It sounds like you are not using the Yahoo Mail app but using the default or 3rd party mail app.

    If you are using the default mail app on the iPhone go to Settings -> Mail Contacts Calendar -> Add Account -> Yahoo Mail

    If you are using a 3rd party app that doesn't include the setup for common services such as Yahoo use these settings:

    Create an IMAP account (not pop3)

    Incoming mail server = imap.mail.yahoo.com (Port 993, SSL required)
    Outgoing mail server = smtp.mail.yahoo.com (Port 465, SSL required, Authentication required)

    Your username is your full email address.

    The screens are different, but the same settings that you used in Outlook should also work on your phone.
     
  13. wvanwormer

    wvanwormer Valued Member

    Joined:
    Mar 22, 2014
    Messages:
    15
    Likes Received:
    0
    My iPhone shows mail server "inbound.yahoo.com' is not responding
     
  14. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    That is a bad name.

    Change your incoming mail server setting to imap.mail.yahoo.com

    Did that fix the problem?

    You can find the settings by going to Settings -> Mail Contacts Calendar -> tap on the Yahoo Mail account
     
  15. wvanwormer

    wvanwormer Valued Member

    Joined:
    Mar 22, 2014
    Messages:
    15
    Likes Received:
    0
    I checked the outbound and on both the iPhone and iPad it works.
    but the iPhone shows the connection to the server failed.

    the inbound shows an error inbound.yahoo.com not responding
     
  16. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Please also make sure that the account is only configured once in your phone, and that your iOS is up to date.

    It's strange that you received that server setting, it sounds like your phone updates might be very out of date.
     
  17. wvanwormer

    wvanwormer Valued Member

    Joined:
    Mar 22, 2014
    Messages:
    15
    Likes Received:
    0
    Using the iPhone: Account shows Yahoo, at the bottom of the page, SMTP shows the Yahoo server. I can not find anywhere to enter the inbound information

    Where is it?
     
  18. wvanwormer

    wvanwormer Valued Member

    Joined:
    Mar 22, 2014
    Messages:
    15
    Likes Received:
    0
    iOS is up to date. On both the iPad and iPhone
    neither one shows any way to change the incoming settings.

    Where would this be found?
     
  19. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    If your iOS is out of date you will have to use the manual setup instead of the Yahoo Mail information that's included in the Add Account -> Yahoo Mail

    Delete the current Yahoo Mail account from your phone

    Then Add a new account, but instead of selecting Yahoo Mail, go to the bottom of the screen and tap Other

    Manually add Yahoo Mail account as Other IMAP.jpg

    In the Other setup screen tap Add Mail Account, type in your information, and on the next screen you will be prompted to type in the correct incoming mail server host name along with the other information detailed above.

    Please let me know if manually adding Yahoo as an "Other" account instead of choosing the built in Yahoo Mail configuration fixes the problem.

    Also, out of curiosity, which iPhone version do you have, and are the iOS updates up to date?
     
  20. wvanwormer

    wvanwormer Valued Member

    Joined:
    Mar 22, 2014
    Messages:
    15
    Likes Received:
    0
    We are not communicating well. Please check and see that the answer to the questions get sent.

    Thanks
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...