Nothing in Spam folder

bigtree

New Email
I used to receive about 40 spam messages a day, which were correctly sent to my spam folder. I could also check that no legitimate messages had ended up there in error.

Recently I've noticed that nothing goes into my spam folder - ever.

Though I don't want to receive spam, I do want to check for misplaced legitimate messages.

Is there some way to 'switch on' my spam folder?

Many Thanks,

BigTree
 

popowich

EQ Forum Admin
Staff member
Hi BigTree,

Yes, if you go to your mail options in the new Yahoo Mail you can select Spam from the navigation on the left to edit your spam folder settings.

Click the following picture to see my Yahoo Mail spam settings :

Yahoo Mail spam Folder Options.JPG
 
Last edited:

bigtree

New Email
Thanks for your reply to my question, popowich.

My settings are the same as yours, and still nothing reaches my spam folder.

Any other thoughts?

BigTree
 

popowich

EQ Forum Admin
Staff member
The next option down from spam settings are your filters.

Do you have any filters that are moving or deleting the emails?

I agree that I used to get a lot more spam to my Yahoo spam folder than I do now.

Maybe Yahoo is doing a better job ob blocking spam and it's not getting into your account?

This could mean they are blocking obvious spam and delivering suspicious emails to the spam folder.
 
Last edited:

Similar threads

Top