Mail in Sent Items but NOT sent

hoffies1234

New Email
Hi everyone.

Newbie to this forum.

Greetings to one and all.

Please advise if you have solutions for this:

In our office, there a number of users who send emails, and even though it is sent to the Sent Items folder, and no errors are received from any mail server, the mails are randomly NOT sent to the recipients.

The mails are sent internally, externally, and everybody's account settings are correct and the same.

all using Office 2007, some Vista, some XP SP2.

Please assist ASAP..

THANKS and thanks again in advance
 

popowich

EQ Forum Admin
Staff member
Hello,

What do the logs say on your outgoing email server?

It should be able to tell if you they were successfully relayed out or not, and then you can continue to trace where they went from there.

-Raymond
 

hoffies1234

New Email
Hi

Please see below for the reply from the ISP. Do you agree with his statement below ?
I removed details about the email addresses because of sensitivity involved.

==================================
2009-10-19 05:40:52 1MzpfS-00071e-By <= richardm@qhakaza.co.za H=vc-41-17-112-13.umts.vodacom.co.za (RichardQ1) [41.17.112.13]:51335
I=[67.19.170.34]:25 P=esmtpa A=fixed_login:richard@????????.co.za
S=20495 id=004c01ca50a8$9f2350a0$dd69f1e0$@co.za T="New Engagement Form - (2).xlsx" from <richard@????????.co.za> for smutha@???????.co.za
2009-10-19 05:40:52 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1MzpfS-00071e-By
2009-10-19 05:40:52 1MzpfS-00071e-By => smutha@??????.co.za F=<richard@????????.co.za> R=send_to_gateway T=remote_smtp S=21176 H=gateway.websitewelcome.com [67.18.137.87] C="250 ok 1255949594 qp 4242"
2009-10-19 05:40:52 1MzpfS-00071e-By Completed

These show that the mail successfully left our server for delivery to the remote server.
 

popowich

EQ Forum Admin
Staff member
Yes, if they have a log showing it was relayed out then yes I'd agree.

What does the next mail server say? Did they do something internally? Drop it as spam?

-Raymond
 
Top