Icon Hyperlinks

jumeda33

New Email
When my wife sends me e-mails from her office she has two icon type hyperlinks and a picture of our grandson as part of her signature. When it gets to me, the picture of our grandson is gone and the hyperlink icons are turned to the blue underlined text kind. I thought I tried everything but I guess not. Now I could use some help. Also, if I click on the links, one of them will work (it takes you to a printing planroom site) and the other one won't work. (it should take me to her company facebook page). At one time the picture icons were coming through and everything worked fine. We use Microsoft Outlook.
Thanks for any help on this.
David
 

Pooki

Blacklisted
I don't suppose Outlook as that bit of text saying "Some pictures have been blocked to help prevent the sender from identifying your computer. Click here to download pictures." ? That's what mine says whenever an email arrives that has some image links in it.
 

jumeda33

New Email
I don't suppose Outlook as that bit of text saying "Some pictures have been blocked to help prevent the sender from identifying your computer. Click here to download pictures." ? That's what mine says whenever an email arrives that has some image links in it.

Pooki,
No it doesn't ever do that. It's weird. Sometimes it works and other times it doesn't. My wife logged into my email and did something, got it to work for a short time and now it's back to not working again. She has no idea what she did, so we can't even try it again.
Thanks,
David
 

Similar threads

Top