forwarding mails, pictures not forwarding

I do not seem to be able to forward photographs (received in the body of the mail). My forwarded mail reaches destination with either grey or blank boxes instead of photographs.

Using Vista. Problem occurs both with Firefox and IE.
 
Hi Raymond

Thanks for your prompt response. I use Yahoo mail service (among others) and it's the only one with this strange behavior...

The "photos" are not received as attachments, but are included in the text body of the mail message (for ex. a photo with a caption)...

I have no problem receiving and sending heavy files as attachments. If your suggestion to compress the photos is to reduce volume, I don't think it's the problem... Perhaps Yahoo (free version) has a limitation on the volume of a mail body (as opposed to the total volume of a message (mail body + attachment), which I believe is 10MB.) We are far below that value in this case (3 MB approx) or even less

Even copying and pasting the photos onto a new mail message does not work! Yet the person who sent me the mail forwarded it after he received it from a friend - and his forwarding worked while mine fails (grrrrrr);

Zipping the pictures becomes a difficult proposition - I'd have to zip the whole message received...

if you need any additional info, don't hesitate to ask. Thanks again for your support.

P.S. I live in Belgium which is 6 hours ahead of your time. So won't see your response until tomorrow morning (my time)

Mike
 

popowich

EQ Forum Admin
Staff member
Hello,

Are you using Yahoo Classic or the new Yahoo Mail ?

What are the extensions of the images? (jpg, gif, bmp, etc)

Have you tried reducing the size of one of the large pictures (3MB) before attaching?

http://www.emailquestions.com/general/578-resize-pictures-digital-camera-before-emailing-them.html

I've started forwarding around a set of different size pictures with different extensions trying to find if there are limits for the size/type that Yahoo will display.

Also, since you mentioned forwarding, is this only when forwarding pictures or when attaching them to a new email too?

-Raymond
 
Hello,

Are you using Yahoo Classic or the new Yahoo Mail ?

What are the extensions of the images? (jpg, gif, bmp, etc)

Have you tried reducing the size of one of the large pictures (3MB) before attaching?

http://www.emailquestions.com/general/578-resize-pictures-digital-camera-before-emailing-them.html

I've started forwarding around a set of different size pictures with different extensions trying to find if there are limits for the size/type that Yahoo will display.

Also, since you mentioned forwarding, is this only when forwarding pictures or when attaching them to a new email too?

-Raymond
I am using Yahoo Mail.
Interestingly, the images (photographs of stunning beauties in stunning indian garb) have no extention. They seem to have been lifted off a Yahoo.groups site. In layman's terms, if you click on the image you do not select it. You have to scroll on the image from top to bottom for it be shown it's selected. Worse, you can't paste it into a new mail or onto a Word page...

I believe the problem has to do with the TYPE of image - it's not a "unit" as would be a .jpg or some other format. All I get is "...yahoo.groups/subscribe/bahai" or something of the sort as the name of the image...

I know these types of photographs are not "protected" since friends of mine receive this same mail and are able to forward to their friends... So it must be in my computer? I use NORTON Internet Security 2008, it's up to date and configured with the default settings.

Forwarding other types of images (.jpg et al..) presents no problem.

The 3MB size is the total size of the mail and not of one single photograph. I can't even know the size of each photographs as it seems to be equated to "text"...

If you wish I can try to forward the mail to you (on what mail address?), although I'm sure you'll also see blank squares in lieu of images (interestingly, each square retains the physical size of the image on screen!)...

Thanks again
 
Further to my previous reply, I asked my correspondent to send me mail on a live.mail address. Received everything both displayed in the body text and as jpg attachments, which I could forward without any problem. It seems the problem is with Yahoo not handling this sort of attachments properly

Regards
Mike
 

popowich

EQ Forum Admin
Staff member
How did you forward the original messages?

You are sending partial text links (blue font) instead of the actual links.

Is it possible this is a case of copy/paste not working as expected?

The pictures display in the original email, yes?

-Raymond
 

Similar threads

Top