Yahoo Mail - Failure Notices

Discussion in 'Help Desk' started by bigtree, Aug 4, 2009.

  1. bigtree

    bigtree New Email

    Joined:
    Aug 4, 2009
    Messages:
    4
    Likes Received:
    0
    I've been using Yahoo mail for some time without any difficulty.

    Recently, however, I'm receiving failure notices of the type :

    This is the qmail-send program at yahoo.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    Sorry, I couldn't find any host named talktalk.net?. (#5.1.2)
    ____________________

    This is also happening with mail sent to tiscali.net, and homecall.co.uk.
    ____________________
    Below this line is a full copy of a failure notice message :

    Received: (qmail 82001 invoked from network); 30 Jul 2009 17:53:34 -0000
    DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
    s=s1024; d=btinternet.com;
    h=Received:X-Yahoo-SMTP:X-YMail-OSG:X-Yahoo-Newman-Property:User-Agent:Date:Subject:From:To:Message-ID:Thread-Topic:Thread-Index:Mime-version:Content-type:Content-transfer-encoding;
    b=kD9Z380JWGPVM4XdOC3fUzvxZS2UEhFhpyy101RpxvImCkPc2v/z4iCSFfxa2sLb3YmFoZZKYc/wcvc0Jgk0MQnMuFUZhDTaEjYRDMptubDDMt8hGrh+wk2s4f6HBdKaqdeC9L/Rfg0O4YtdkEEmyATAdNQTEIQwd2iqL1EelKY= ;
    Received: from unknown (HELO ?192.168.1.65?) (shjohnston@86.140.191.112 with login)
    by smtp814.mail.ird.yahoo.com with SMTP; 30 Jul 2009 17:53:34 -0000
    X-Yahoo-SMTP: .6ZCWtmswBBMjLAUZX6w3aLMqFGrDyOr5SZR6ydYbl8NcWaRf00-
    X-YMail-OSG: mFL1FyIVM1nqOhgtxt_pGRaqXOK0aSuPlaOqzKUXd.xPDMCpcCo_h7iQ1UBlLgcW67pwOW0iVOnZr1_fV.oZTk5Iagpo9Rb86_b81dSXSXFbq5xs9G0Psnw2xeCILcumTLo49g8IMbVgGnXQX5z_7_qyKpoiFX9nhqyWFV7haCRRDDtR22Rw1GpllKNIsDpHD0lGVWwe.rW5TqXQ1FQgYAxVBDgIWhbby7c8RQwEYo8J598Qg1BgzrpdSQNjyFb6UBJ4nbz0llQW94lUC1uM5Ryw55izDuvEIPghuJH01f3VlY3KrRVBopMb8tvjxZjjGy5rAbEgROM-
    X-Yahoo-Newman-Property: ymail-3
    User-Agent: Microsoft-Entourage/12.20.0.090605
    Date: Thu, 30 Jul 2009 18:53:33 +0100
    Subject: Test message
    From: Steve Jackson
    To: Malcolm Grace
    Message-ID: <C6979CAD.5094>
    Thread-Topic: Test message
    Thread-Index: AcoRPqeKeN0G9Z/hQbCqLYMkoH4GdQ==
    Mime-version: 1.0
    Content-type: text/plain;
    charset="US-ASCII"
    Content-transfer-encoding: 7bit
    _______________________

    I'm using a Mac G5; Mac OSX 10.4.11 with MS entourage 12.2.0

    Any suggestions would be most appreciated. I've tried e-mailing Yahoo support without any response.

    Many thanks.
     
  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,951
    Likes Received:
    57
    Hi bigtree,

    The ? is a substitution for a space after the domain name in the error message.

    You tried to send email to "username@talktalk.net ".

    This can happen for a few reasons including:

    • An extra space after their address in your address book
    • An extra space after their address in their reply/from settings
    • When typing in their email address you typed in an extra space
    Hopefully you'll be able to track down the source of the problem from here.

    -Raymond
     

  3. bigtree

    bigtree New Email

    Joined:
    Aug 4, 2009
    Messages:
    4
    Likes Received:
    0
    Hi popowich,


    Raymond, many thanks for this answer to my difficulty. It's been driving me up the wall, so I couldn't believe that I'd missed the additional characters in the addresses. I'll be much more vigilant in the future!


    Again, many thanks - your help is greatly appreciated.

    Steve
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...

Share This Page