triad.rr.com, outlook email, settings

Discussion in 'Help Desk' started by John Herrin, Jan 3, 2013.

  1. John Herrin

    John Herrin New Email

    Joined:
    Jan 3, 2013
    Messages:
    3
    Likes Received:
    0
    Looking for all settings related to setting up outlook email account for Windows 7 pro and windows 8 Home.
     
  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40

  3. John Herrin

    John Herrin New Email

    Joined:
    Jan 3, 2013
    Messages:
    3
    Likes Received:
    0
    Many thanks for the prompt reply regarding email settings for triad.rr.com; I was really hoping for the incidentals ie. authentication, port settings etc. But this info sure helps.
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,755
    Likes Received:
    40
    Hello,

    Time Warner still uses port 25 and no authentication is required.

    Is there any other useful information we can help you find?

    :thanks:
     
  5. John Herrin

    John Herrin New Email

    Joined:
    Jan 3, 2013
    Messages:
    3
    Likes Received:
    0
    Poppowich,

    Thank you very much for the help.

    I was setting up a new laptop which was using Win 8 Home edition with Norton Internet Security; and at the same time updating and cleaning a laptop for the same client which was using Win 7 Pro with the same Norton.

    After several go arounds with Time Warner (alias triad.rr) and they were passing the buck to Norton I was able to settle everything with y our help and another tech's suggestion that the Win 8 machine needed a smtp server setting of 587 I was able to get everyone up,stable and running.

    The settings turned out to be:

    For Win 7

    POP-server.triad.rr.com
    Smtp-server.triad.rr.com
    With no Authentication for either
    Then in the Advanced/More Settings window:
    Pop Ports: 110
    SMTP: 25

    For Win 8:

    POP-server.triad.rr.com
    Smtp-server.triad.rr.com
    With no Authentication for either
    Then in the Advanced/More Settings window:
    POP Server: 110
    SMTP Server: 587

    Uncheck the box: Server requires encrypted connection.

    Maybe this will help someone.

    Thank youvery much for your prompt help.

    John H.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...

Share This Page