Subject text is replicated at top of email editor

Discussion in 'Help Desk' started by jshowalter, Jul 6, 2015.

  1. jshowalter

    jshowalter New Email

    Joined:
    Jul 6, 2015
    Messages:
    3
    Likes Received:
    0
    I somehow toggled some setting in Windows Live Mail that makes it do this (see screenshot). How do I turn it off?
     


    Attached Files:

  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,999
    Likes Received:
    120
    Hi @jshowalter

    I have never seen that happen before.

    Does rebooting your computer fix the problem?

    Does updating Windows Essentials fix the problem?

    Also try updating your software with File Hippo might help.

    Please reply and let everyone know if any of these solutions help to fix the problem.
     

  3. jshowalter

    jshowalter New Email

    Joined:
    Jul 6, 2015
    Messages:
    3
    Likes Received:
    0
    It survives reboots. It's undoubtedly some toggle I accidentally set somewhere.

    My Windows Essentials is already the latest version.

    I may reinstall Windows Live Mail and see if that fixes it.
     
  4. jshowalter

    jshowalter New Email

    Joined:
    Jul 6, 2015
    Messages:
    3
    Likes Received:
    0
    I've learned this is standard behavior. By design. Just a really *bad* design.
     
  5. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,999
    Likes Received:
    120
    You're right, on my Windows 8.1 desktop with Windows Live Mail 2012 I clearly see this behavior.

    In Windows 7 this behavior happens too but I have a desktop color theme that made it hard to see.

    If you don't like the behavior, try tinkering with your colors to make it less obvious.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...