Problems Seeing Links in FF

Discussion in 'Outlook.com' started by foggy, Feb 19, 2013.

  1. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    I don't know whether you'd call it the navigation bar or an 'action' bar or what, but for months I've not been able to see the links properly using FF. E.g. the "new" link (for composing a new message) appears as follows (when I hovered the cursor over it):

    [​IMG][​IMG][​IMG]

    And, as you can see (or not) the rest of the links aren't visible at all either, until I hover over them and read the tool tip to know what they are. This is only with FF. Chrome (Comodo Dragon) works fine. But FF is my much-preferred browser, which explains why I went back to the Hotmail interface after seeing this annoying thing.

    I don't really use my outlook/hotmail account for anything, so this is not a big deal. But with the recent announcement of the Hotmail interface being retired soon, I thought I'd check back with the outlook.com interface and see if things have changed. They haven't.

    Does anyone else experience this ?
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    Which version of Firefox are you using? Outlook.com looks OK in my 18.0.2 and 19.0. Probably more importantly what plugins are installed in your Firefox? Try disabling them to see if that fixes the problem, and if that's it then turn them back on one by one until you find which one causing a problem. Maybe a web shield or ad blocker that's blocking too much? Also, have you tried clearing your cache in case they made an update that your FF hasn't picked up yet?
     

  3. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    Hi, Ray

    I'm using FF18 at the moment, but this issue has been going on through the last 2 FF versions (or whatever the FF was that existed when Outlook.com came out).

    I did disable ABP and Webmail Ad Blocker, but that had no effect on the links in question.

    I did start FF in safe mode – that automatically disables all extensions, right ? – and logged in to Live.com, but no change. Also, I use CCleaner at least once a month, so I know the FF cache is not causing problems here, because that's cleaned each time.

    If necessary, I can sometime try disabling each add-on and/or plugin and then re-enabling them individually to see if that will do anything (assuming this is different from starting FF in safe mode).

    Anyway, thanks for the suggestions !
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    I'd still try the Help -> Restart with Addons Disabled first, then...

    According to this discussion the following might work:

    • Create a new Firefox profile
    • Replace the prefs.js in your current profile with the clean version from the new profile
    • Remove your users.js file
    • Restart Firefox
     
  5. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    Thanks for the further suggestions, Ray ! (I did my own search at the mozillazine firefox forum site (where I usually go), but got no results searching for "outlook" for some reason. ??? Never tried support.mozilla :rolleyes:)

    The 'start with add-ons disabled' approach ended up being the same thing as starting FF in safe mode (which I did by clicking my FF quick launch icon while holding down the Shift key). So, no different results.

    BUT... I did then start FF using the other profile already set up and the Outlook links displayed as they should ! So, I know now that it's some issue with my profile. I'll try the .js file replacement later and see if that resolves things.

    Thanks again. :)
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...