Mail.com IMAP/POP3 No Longer Free

Discussion in 'Mail.com' started by Mike_93872, Oct 23, 2015.

  1. Mike_93872

    Mike_93872 New Email

    Joined:
    Oct 23, 2015
    Messages:
    4
    Likes Received:
    2
    My IMAP stopped working today. This has happened before when they change the server settings, so I checked the site here for the settings. Now it says, "IMAP is only available to Premium customers." I called their premium customer phone number (found it online), and they confirmed it's only for premium members. They said they recently upgraded their server or something. I don't know when the change was made to a pay only service (never got an email), but it just stopped working for me today.

    [​IMG]
     


    popowich likes this.
  2. Mike_93872

    Mike_93872 New Email

    Joined:
    Oct 23, 2015
    Messages:
    4
    Likes Received:
    2
    I seem to be able to receive mail via IMAP, but not send mail. At least this gives me some time to move to another provider.
     

  3. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,997
    Likes Received:
    120
    Mike_93872 likes this.
  4. Mike_93872

    Mike_93872 New Email

    Joined:
    Oct 23, 2015
    Messages:
    4
    Likes Received:
    2
  5. Mike_93872

    Mike_93872 New Email

    Joined:
    Oct 23, 2015
    Messages:
    4
    Likes Received:
    2
    It might be working again. Not sure. I logged in normally to the website and was able to send email from my Imap client after I changed it back to recommended settings and port 587. Might have just been temporary. Don't know. Thanks for your help though.
     

    popowich likes this.

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...