LastPass Not Auto-Filling

Discussion in 'SCRYPTmail' started by foggy, Aug 30, 2015.

  1. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    Up until a few days (or a week?) ago, my LastPass extension (in FF) used to show an asterisk in the login fields. I would click on that and select the Scryptmail information and it would log me in from there. But now LP is not showing that asterisk. And even manually going into my LP icon, then "Show Matching Sites" > "Scryptmail" > "Autofill" does not fill in any information. I can't tell if this is an issue with FF, LP or Scryptmail, but since I only have this issue with Scryptmail at present, I thought I would start there.

    Have there been any kind of behind-the-scenes tweaks done recently that would account for this "blocking" of LP?

    Thanks. :)

    EDIT: FWIW, I just tried to access Scryptmail through my back-up browser (Palemoon) and it worked fine. LP showed the asterisk in the login fields, etc. But PM is not one of Sergei's supported browsers -- at least not at this time. Odd, that the supported browser with the LP extension does not cooperate to log me in, while the 'unsupported' browser (PM) does. :confused:

    Since, again, this is only a problem for me with FF + LP + Scryptmail, how can I get FF's LP extension to start working once again with Scryptmail?
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    Hi Foggy,

    Did you recently upgrade your Firefox?

    Does it have any features such as cookies disabled?

    There was not a recent change to the current SCRYPTmail that would explain this issue.
     

  3. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    Hi, Ray.

    Yes, FF has been upgraded several times recently. But there have been no changes to cookie settings, and I'm not sure if that would matter anyway. LastPass can login to sites where I don't save cookies from session to session. It's only Scryptmail where LP suddenly stopped auto-filling. :hammer:
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    We don't think it's a SCRYPTmail issue. Let's see what happens when the new SCRYPTmail is released or you have another FF upgrade.
     
  5. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    I'm definitely looking forward to the new release! I hope Sergei tests the new interface in FF (and maybe Palemoon, since there are an increasing number of users of that browser, too). :D
     
  6. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    Incidentally, I also hope this future release (or a following one) will work out any forwarding issues. (I had mentioned to Sergei previously that my FastMail email is forwarded to Scryptmail but doesn't show up there! I also have my FM email forwarded to my EuMX account and tried having EuMX forward to Scryptmail, but without success. The only thing that works is forwarding to Outlook and having it forwarded to Scryptmail from there, but I'd rather not use Outlook for that. It hasn't been resolved yet. So, maybe with the updating?)
     

    popowich likes this.

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...