Install qmail ucspi-tcp and ucspi-ssl

Discussion in 'Help Desk' started by Wagou, Sep 18, 2015.

  1. Wagou

    Wagou New Email

    Joined:
    Sep 18, 2015
    Messages:
    2
    Likes Received:
    0
    Hello,
    i install qmail ucspi-tcp and ucspi-ssl but i have a problem to update my system or install new package.

    I don't undestand this problem and i don't find solutions since 2 weeks.
    Help me please.


    PS : Sorry for my bad english error—_IMPRESSION.png
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    It looks like the users and groups required for qmail have not been created.

    Add the required lines to /etc/passwd /etc/group /etc/shadow
     

  3. Wagou

    Wagou New Email

    Joined:
    Sep 18, 2015
    Messages:
    2
    Likes Received:
    0
    I had already installed users, groups necessary :
    3 files : /etc/passwd , /etc/shadow , /etc/group .
    But this problem persist in system
     

    Attached Files:

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...