IE8 does not remember email passwords

Discussion in 'Email Discussions' started by popowich, Oct 5, 2010.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    7,950
    Likes Received:
    57
    Hello,

    Are you having a problem with Internet Explorer 8 remembering your email passwords on Windows Vista and Windows 7?

    To fix this problem :

    • Start your IE8
    • Go to the Tools Menu and Select Internet Options :
    IE8 Tools Internet Options.jpg
    • A window will open with the General tab already selected.
    • Uncheck the box that says Delete Browsing History on Exit :
    IE8 Delete Browsing History on Exit.jpg
    If you do not get prompted to save your passwords on some or all web sites here are some additional possible causes according to the Microsoft Blog:

    1. You checked the Don’t offer to remember any more passwords box and disabled the autocomplete feature
    2. The web site disabled autocomplete by using the AUTOCOMPLETE=OFF attribute.
    3. The HTTPS web site you are viewing disabled autocomplete by returning an HTTP directive forbidding caching.
    4. IE8 does not recognize the login form on the web page
    5. JavaScript was used to submit the login form
    6. When previously asked if you wanted to save your password on a specific web page you answered No.
    You can fix problem #1 above by :

    • Go to the Tools menu and selectInternet Options
    • Select the Content tab
    • Under Autocomplete click the Settings button
    • Check the User names and passwords on forms and Ask me before saving passwords checkboxes
    • Click the Delete AutoComplete History button
    Problems #2 through #6 are likely problems with the web site. Try submitting web site feedback if neither solution above has fixed the problem for you. It's possible they are not yet aware that IE8 users are having a problem using their web site of the software that powers their web site.

    If you are still not happy and want to start over you can reset what data is saved in your IE8. Warning: You will lose all of your existing saved passwords!

    • Go to the Tools
    • Select Internet Options
    • Under Browsing History click the Delete button
    • Check ALL of the boxes
    • Click the Delete button
     
  2. sabres

    sabres New Email

    Joined:
    Nov 23, 2011
    Messages:
    2
    Likes Received:
    0
    I've tried the above recomendations. They don't seem to have helped with the hotmail passwords/email adresses.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...

Share This Page