Font used when replying "above the quote"

Discussion in 'Mozilla Thunderbird' started by BreathingMeat, Nov 29, 2010.

  1. BreathingMeat

    BreathingMeat New Email

    Joined:
    Aug 2, 2010
    Messages:
    5
    Likes Received:
    0
    Just updated to Thunderbird 3.1.6 and it seems to be doing something new and problematic.

    When replying to messages, I prefer for my reply to be above the quoted message. Problem is that no matter what the default font/size is, the line it opens up above the quote picks up the font/size of the header for the quoted text ("On 11/29/2010 10:26 AM, JSmith@xyz.com wrote:"). I then have to fiddle around trying to get it use some more reasonable font. This gets old in a hurry.

    Anyone else experience this problem and possibly have a fix? Thanks...
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,997
    Likes Received:
    120
    I am able to change my font and not have your issue in Thunderbird by :

    • Starting Mozilla Thunderbird
    • Go to the Tools menu and select Options
    Thunderbird Tools Options.JPG
    • Click the Display menu icon
    • Edit the Font Settings
    Thunderbird Display Fonts.JPG
    • Click OK when done
    When replying to an email I hit the up arrow until I'm at the top of the email. then I hit enter twice, and up arrow back up to the top again. That seems to be good at clearing any formatting issue. In fact I do the same thing when replying to forum posts as needed.

    A little off topic, but why do you prefer replying to the top of an email? I find it's generally harder to read conversations when they read bottom to top. It doesn't bother me if it's nothing more than a quick "K" "will do" "all set" sort of quick reply.

    :welcome: to Email Questions!
     

  3. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,997
    Likes Received:
    120
    I also have my responses set to always reply in plain text. I do not send HTML email. That could very well be why Thunderbird does not have the same issue. Have you tried sending email as plain text not HTML or HTML + plain text?
     
  4. BreathingMeat

    BreathingMeat New Email

    Joined:
    Aug 2, 2010
    Messages:
    5
    Likes Received:
    0
    (Huh. Thought I had this thread set to notify, guess I have to check my settings.)

    Hi popowich,

    Before the update, my default reply was plain text. It got changed after the update to HTML. I really should really change back, which will probably take care of my font problem, too.

    I prefer replies to be at the top because I know that I, for one, just want to see what the response was to an email without having to drill down through stuff I already know (if someone is replying to a message I sent, I should know what I wrote, right?). The majority of my emails don't involve a lot of back-and-forth where a chronological order might be nice to have. If I need to have a conversation with someone, I find it far more efficient to just get them on the phone.

    Thanks for your help... -mark
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...