AOL Premature Sending on Reply Mail

Discussion in 'Help Desk' started by leecat, May 10, 2013.

  1. leecat

    leecat New Email

    Joined:
    May 10, 2013
    Messages:
    4
    Likes Received:
    0
    Greetings! I have an annoying problem that I can't figure out why it is happening. When I reply to an email and begin to type the email suddenly SENDS before I am through typing. I cannot relate it to any keystroke of the same nature. The only thing I seem to notice is the mouse may be hovering up over the send button...but not every time....PLEASE help me, this is so annoying. I can start a new email and everything is fine. Thank you for any help you can give!:)
     


  2. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Hello,

    I have never heard of this before. Is it possible you are hitting shortcut keys-Alt-S or the shortcut Alt-F>S-?

    I can't think of anything that would cause this but you could start deleting the "TO" address that you are replying to until you are finished with your reply. It won't be able to send without it.
     

  3. leecat

    leecat New Email

    Joined:
    May 10, 2013
    Messages:
    4
    Likes Received:
    0
    Thanks for your reply! I did test that theory already, carefully watching.....slowing typing.....and alas it was nothing like that......it just shoots on off at any given moment...................

    Thank you, I will try that for now. It is a puzzling problem though!:confused:
     
  4. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Yes, sorry about that. Removing the "TO" email was the only solution I could think of. I know it isn't the ideal solution and doesn't solve the root of the problem, but at least you can finish the email before sending it. I can't think of a reason (other than the short cuts) that would cause that. I will ask around.
     
  5. leecat

    leecat New Email

    Joined:
    May 10, 2013
    Messages:
    4
    Likes Received:
    0
    Yes!!! It is a great tip. Thank you very much!

    Could it have anything to with the mouse, or wireless keyboard........I have noticed on some links now these days, that you only have to hover over the link for it to open.......instead of click on them................is this something new that is coming over the internet? .............or.....may this be something connected with this same problem................just a thought...........:thanks:
     
  6. leecat

    leecat New Email

    Joined:
    May 10, 2013
    Messages:
    4
    Likes Received:
    0
    Thank you for this great tip!!!! It will help tremendously.:thanks:
     
  7. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Hovering over a link should not act the same as an actual click. You should still have to click on links. That sounds very strange to me also. I have asked around. Hopefully popowich might have some ideas.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...