AOL ads take over entire screen

Discussion in 'AOL' started by Mutti, Jun 11, 2009.

  1. Mutti

    Mutti New Email

    Apr 1, 2009
    Likes Received:
    I have AOL 9.5 - also Firefox - and have given up on getting rid of those annoying ads at the bottom of e-mail lists. This problem: when I'm managing e-mail, toggling back/forth between screens (i.e., new mail, mail sent, word, deleted, etc.), suddenly the AOL welcome screen fills the whole monitor. The only way I can move among screens is to click "welcome" and move them around with the mouse. "Cascading" or "tiling" doesn't help. What can I do?




  2. popowich

    popowich EQ Forum Admin Staff Member

    Aug 12, 2008
    Likes Received:
    Re: AOL takes over entire screen


    Do these steps stop the ads for you?

    1. In the AOL menu bar, click on "Keyword".
    2. Type "preferences" and hit return.
    3. Click on "Marketing".
    4. There are 5-6 items to choose from. Select the one for members-only pop-up ads.
    5. Click "Continue".
    6. Select "No, I do not want to receive special AOL members-only pop-up offers" by clicking in the little circle next to it.
    7. Do the same for all the other options in the "Marketing" window. There's no reason for you to receive SPAM from AOL or other companies by phone, US mail or email.
    8. Close all these windows.

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.