aircel gprs settings..error number 678

Discussion in 'Help Desk' started by sksurendrakulkarni, Mar 17, 2010.

  1. sksurendrakulkarni

    sksurendrakulkarni New Email

    Joined:
    Mar 17, 2010
    Messages:
    1
    Likes Received:
    0
    hello,

    I activated aircel gprs (samsung L700)and it went fine for last few days..... from today morning, it is showing me an error number 678 i.e. remote host is not responding... please help..
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hello,

    Here are some answers to similar questions that might help :


    • Make sure you can launch the browser from the phone first.
    • If you can do that then check to see that the speed on the phone itself is set to 115,200.
    • Lastly make sure you are using the correct driver.
    • That means the phone number you entered is wrong.
    If you are able to fix the problem please reply and let others know the specific fix for the problem.

    -Raymond :thanks:
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...
Similar Threads - aircel gprs settings
  1. kuntal
    Replies:
    2
    Views:
    7,792