Thunderbird does not send outgoing mail

Last week, my internet provider Cableone changed their email platform to Synacord. Therefore my setup must be IMAP instead of what it was-POP3.

I configured the account to the settings needed for Cableone usage. The incoming mail works fine but the outgoing stalls with the following message...."An error occurred while sending mail. The mail server responded 5.5.2 MAIL FROM syntax error. Please verify that your email address is correct on your mail preferences and try again."


I've double checked all the entries for Systems settings and the addresses are correct. I cannot find a place in the setup where can find mail preferences. Hopefully someone can help me.
 

popowich

EQ Forum Admin
Staff member
Hi Jerry,

What mail program are you using?

Make sure that you have checked "authentication required" in your SMTP / outgoing mail server settings and that you are using port 587 instead of port 25.
 
Hi Jerry,

What mail program are you using?

Make sure that you have checked "authentication required" in your SMTP / outgoing mail server settings and that you are using port 587 instead of port 25.


Thank you for responding. Cableone is the provider using the Synacord platform. I have addressed SMTP as "mail.cableone.net". I did this both by manual setup of account and also with 2nd account using Thunderbird automatic set up. With the latter, the automatic program accomplished the setup with Thunderbird. Both the manual and automatic setups created the same account settings. Yes the port is set as 587. In requesting help from Cableone support, they spent a lot of time with me on the phone trying this and that, but finally stated that it is a problem with the email client.

I've been using Thunderbird for years and really prefer it to webmail. So I'm really frustrated trying to get it set up successfully with Cableone. If it is a problem at the provider end, do you have a guess as to what I might ask them to troubleshoot?

I wonder if any other Thunderbird users have successfully make the successful marriage? Jerry

Jerry
 

popowich

EQ Forum Admin
Staff member
Is the From: address configured in Thunderbird the email address provided by CableOne?

You might be getting the error above if you have some other preferred address such as a Gmail address set as your From: address.
 
Is the From: address configured in Thunderbird the email address provided by CableOne?

You might be getting the error above if you have some other preferred address such as a Gmail address set as your From: address.



Yes that could be. How do I find the preferred address? I also can't find email properties. thanks for helping me. Jerry
 

popowich

EQ Forum Admin
Staff member
Hi Jerry,

To check and manage your From: address go to the left side navigation in Thunderbird, then right click on the account and select settings.

Mozilla Thunderbird Identities and From Address.jpg

The From: address, at least on Windows 7, should be the E-Mail Address field that I highlighted.

You also have the option to Manage Identities in case you want to be able to send From: different email addresses.

In this case it sounds like you may be required to send From: the same address that you are authenticating as, and that you should double check your settings for typos too.
 
Ah Ha....I found the problem. In SMTP settings, one must use full email address in the user name box. I was using just JERRY. Have sent a couple messages successfully. Thanks again for all your help. Love thunderbird. Jerry
 
Top