sorry, you must have a tty to run sudo

popowich

EQ Forum Admin
Staff member
Hello,

Are you getting the following error from the Zimbra install script?

sorry, you must have a tty to run sudo

To fix this problem comment out the default tty requirement:

> visudo

#Defaults requiretty
 
Top