Security question not working

Discussion in 'Hotmail' started by Sylvaky, May 18, 2016.

  1. Sylvaky

    Sylvaky New Email

    May 18, 2016
    Likes Received:
    So after a long fight with Mojang about account security and recovering an account with them, they told me the account with them is registered under an old E-mail account.

    This is where the problem starts is the one I'm trying to access. I tried all the passwords I frequented back from roughly the same time as I made the account. (They weren't very imaginative, I was probably 10-13 at the time)
    None worked. Okay, great. I go to recover password and select security question. "Name of first pet."
    Simple enough, right?
    Apparently not.
    I put in the answer. It says the answer was wrong too many times (after one attempt, I might add).
    I try the other three names of pet's I've had, and the same thing. I've tried the account recovery with the 'subject of last e-mail'
    'Old passwords'
    and such. It has never worked.
    I really just want this issue with Mojang dealt with, and all I want to do is change over to a current account. What can I do?

  2. popowich

    popowich EQ Forum Admin Staff Member

    Aug 12, 2008
    Likes Received:

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.