safe-mail down again

bwillia1

Valued Member
trying to login to safe-mail and i get the login page...but then it takes me to this page
Dear user,

Sorry, the Safe-mail.net login server doesn't respond.
If this does not help, please try to login again.

Thank you.

i tried sending email..
also tried calling number listed for tech on whois...can't even get it to ring through.
 

popowich

EQ Forum Admin
Staff member
Ping and web traffic are different things. It's not uncommon for ping (ICMP) to be disabled and in this case only be allowing 443/tcp for https connections.

BTW I can ping from where I'm at, so it's also possible that you connection isn't allowing out ping on your end:

> ping www.safe-mail.net
PING www.safe-mail.net (212.29.227.81) 56(84) bytes of data.
64 bytes from orange.safe-mail.net (212.29.227.81): icmp_seq=1 ttl=44 time=139 ms
64 bytes from orange.safe-mail.net (212.29.227.81): icmp_seq=2 ttl=44 time=140 ms
64 bytes from orange.safe-mail.net (212.29.227.81): icmp_seq=3 ttl=44 time=140 ms
64 bytes from orange.safe-mail.net (212.29.227.81): icmp_seq=4 ttl=44 time=140 ms
64 bytes from orange.safe-mail.net (212.29.227.81): icmp_seq=5 ttl=44 time=140 ms
^C
--- www.safe-mail.net ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4005ms
rtt min/avg/max/mdev = 139.737/140.370/140.640/0.330 ms
 

compleo

Valued Member
I also had an issue with safe-mail, at first i couldn't even open it, got an error.

When i tried to open my safe-mail desktop shortcut i got an error.

But is working now.
 
Top