Reason: 530-5.5.1 Authentication Required for gmail

popowich

EQ Forum Admin
Staff member

Sami

New Email
Hi,
I am trying to use Blat and gmail to send emails. I have installed and configured also STunnel.
When I try to send an email, I get the following error:
<<<getline<<< 530-5.5.1 Authentication Required. Learn more at
530 5.5.1 Read Gmail messages on other email clients using IMAP - Gmail Help o20sm14635268wro.6 -
gsmtp

I have followed the instructions above but I still get the same error message. Can you help me there please?

Thanks
 

popowich

EQ Forum Admin
Staff member
HI Sami,

Double check that your email client is trying to authenticate with a working user/pass when trying to send email. Also, if you have Google Authenticator on your account you'll need to create an app password using the link above. The problem is that Google is not receiving a valid user/pass from your email program when you're trying to send email.
 

Sami

New Email
Hi Popowich,

As mentioned, I am using blat program but I am not very familiar with all the IT programs and config, so I will need detailled explanations step by step ;-)

I have set up in regedit the config on the screen shot attached where I set up the username and password so that blat can use these credentials.

I have created an app password as you mentioned. For this, I added an app name called blat and then I got a password. My question is where should I put this password now?

Thanks
 

Attachments

  • Capture.PNG
    Capture.PNG
    15.7 KB · Views: 777
  • app password.PNG
    app password.PNG
    14.2 KB · Views: 732

Sami

New Email
Hi Popowich,

Any idea from my last question above?

Any help would be very much appreciated.

Thanks
 
Top