Not recieving mail after server migration!?

Discussion in 'Mail Server Support' started by Danman335, Mar 28, 2017.

  1. Danman335

    Danman335 New Email

    Joined:
    Mar 28, 2017
    Messages:
    1
    Likes Received:
    0
    Hi all, any advice would be well recieved.

    I migrated email server at the weekend (nearly 3 days ago) and since then I have all the websites move fine but the emails have been iffy. I can send emails through all of the mailboxes for the various domains on the server but I am not recieving mail consistently.

    On some email accounts on some domain I am getting incoming mail, some domains Im getting none and other domains are just rejecting all mail that is being delivered to them and returning NDR to senders.

    All of the domains have the same nameservers which have been updated and all have the same mx records set on the server.

    I have done a intoDNS check and a propagation check and everything has moved over fine and I can connect mail clients to the mailboxes I just cant seem to recieve any messages.

    Thanks
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,994
    Likes Received:
    143
    What is one of the domain names and the complete NDR message that's being returned for an email to that domain?
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...