iPhone4 disable autoplay for cameras and pictures


EQ Forum Admin
Staff member
Do you want to stop your Windows XP from prompting to download pictures from your iPhone4 when you connect it to your computer?

Here are a couple steps that can be used to stop this small annoyance :

  • Connect the iPhone to your computer with it's USB cable
  • Go to your desktop and double click into My computer
  • Right click your iPhone4 and select Properties
iPhone4 Disable Autoplay.JPG
  • Go to the Events Tab
  • Select take no action
  • Click Apply. Click OK.


EQ Forum Admin
Staff member
On some computers you may also need to go to Control Panel -> Scanners and Cameras and then repeat the take no action steps described above.

Scanners and Camera Settings.JPG

Similar threads