How to change the default font text size in Windows Live Mail 2011

popowich

EQ Forum Admin
Staff member
Hello,

Is the text too small for you to read in your Windows Live Mail 2011?

The following are the directions to change the default font size while reading your email :

  • Open Windows Live Mail 2011
  • Go to the Blue Button in the top left
  • Select Options and then select Mail
WLM2011 Mail Options.jpg
  • Go to the Read tab and click the Fonts button
WLM2011 Read Tab Fonts.jpg
  • Click the Font Size drop down menu and select Larger or Largest
WLM2011 Larger Font Size.jpg

For more help with Windows Live Mail please visit our free Windows Live Mail Support Forum
 

DeKaBe

New Email
Thank you for this explanation. I had already tried it and just checked all settings again. However, the problem remains with incoming mails, which are all displayed in Calibri font.

The Options > Mail > Read > Font settings (at least in my case) only apply to NewsGroup/Feed messages, not to incoming e-mails (no matter what font I change this setting to, the incoming mails keep being displayed in Calibri font).

The Options > Mail > Compose > etc settings do work though (i.e. when I set this to, say, Arial, this is the default font for composing e-mails).

Does anybody have a solution for the default font for incoming mails?

I disabled Clear Type because it causes me a headache, but Calibri is simply unbearable with Clear Type disabled, so I really need a way to change this default font.

Thank you !
 

Darto

New Email
So, does anybody know how to increase the font size in Windows Live Mail. As the above post states, the method given here does not work with email. Only news.

H E L P ! ! !
 

robgriffith

New Email
Hi. Follow the previously given instructions to open the "Options" then, click "Mail". There you will find a window with a number of tabs along the top, click "Read" and at the bottom there is a button "Fonts". Click that and it will open a list of alternative fixed fonts as well as an option to change the font size.
 

DeKaBe

New Email
Thank you Rob. I had tried it before, never worked. Meanwhile installed a few Windows 7 Updates. Now it works !!
 

tjvogel

New Email
I've joined this thread because I have the exact same problem. Making the font change in options does nothing. I've done all the Windows 7 updates, including SP1. So now what?
 

alleyrunner

New Email
Hi, folks; I have followed the above procedure several times, changed font, and the text is still too small for these old eyes. I have set the font size to 'Largest'. Mail should let me SET the size, should it not?

Anyone got a solution? My eyes would thank you!!
 

THERESA

Customer Service
You can use the magnifier option under accessories on your computer. It is for visually impaired people or anyone that is having a difficult time seeing the font on their computer. If you can't find accessories on your computer. Type magnifier in the search box and activate it that way.

Let us know if that helps.
 

alleyrunner

New Email
Thanks, Theresa. I have used the magnifier tool in the past, with variable results.
What I am hoping is that the WM designers will add a troo text size adjuster... since apparently no one knows a way to accomplish it with the present program.
alleyrunner
 

THERESA

Customer Service
I have found a solution for you finally! Unfortunately, you will have to switch email providers BUT the good news is you can set the font to whatever size you want for incoming email. If you are having difficulty seeing it, it will be well worth it.

I am attaching examples to show you how well it works.(you can click on the images to make them bigger) The first email that is being sent from yahoo is sent using normal sized font.

original email font.jpg


When my Mozilla Thunderbird received the email, it automatically changed the font to the size I selected.

test font.jpg

You can download Mozilla Thunderbird HERE. If you have problems setting it up, contact us here and we will be happy to help.

Let us know what you end up doing and if you are pleased with it.
:thanks:
 

alleyrunner

New Email
Theresa, I shoulda thunk o' that... thanks, I will give it a shot. I did use T-bird several years ago, but had settled on Live Mail in the last few.

Youse is a genius!

alleyrunner
 

THERESA

Customer Service
SOOOO Glad it helped!! Good luck! Don't forget about us over here if you have anymore email questions. :)
 

Al Frowiss

New Email
After reading all of these "it does not work", I looked at a few other related topics. Apparently the internal "resizing" does not work on formatted inbound emails (Rich Text or HTML).

In the very first post above there are screen shots of the menus. If you CHECK the READ ALL MESSAGES AS PLAIN TEXT, the Read Font sizing controls do work!! Have not looked at the what if any impact this has on replies
 

breezin1001

New Email
Hi Guys,

"The following are the directions to change the default font size while reading your email."

What I'm looking for are, directions to change the default font AND size while COMPOSING a new email AND TO THEN SAVE THOSE CHANGES PERMANENTLY.

From the previous responses I assume that this is not possible!

:hammer:
 
Last edited by a moderator:

Parbuster

New Email
I too have been driven mad by the font size in WLM not just in received mail my grouse is that when I try to print an email the size is so small it makes it impossible for me to resad without a magnifier.How do I get the font larger when printing
 
Top