finding and installing a version of .net framework

belt leford

New Email
Received info from Cable One to pull up web site "email questions.com/outlook express/2259.outlook-express-error,"(etc) ; so I could get rid of an error code Number : Ox800C0133 . The site was easy to go through until it stated "To run this application you must install one of the versions of the .Net Framework:V2.0.50727 and to contact your application publishers for instructions. Can some one explain how to finish my search for .Net Framework for instructions? The problem is my e-mail can not come through, due to the error code I have listed above. Thanks, for any help.
 

Similar threads

Top