Disable Message has not been sent

bill48nj2

New Email
Hi,
I'm using Thunderbird 24.5 on Windows 7
I want to disable:
Message has not been sent. Do you want to save the message in the Drafts folder?
Is there an add on to bypass this window? If not, is there an about:config setting or modification?
Thanks.
bill48nj2
 

bill48nj2

New Email
Hi,
I'm using Thunderbird 24.5 on Windows 7
I want to disable:
Message has not been sent. Do you want to save the message in the Drafts folder?
Is there an add on to bypass this window? If not, is there an about:config setting or modification?
Thanks.
bill48nj2
Update:
I updated Thunderbird to version 45.5.01
I still have the same question.
bill48nj2
 

popowich

EQ Forum Admin
Staff member
The only way for me to get that message is to try and close a new email that hasn't been sent or saved to drafts already. What do you want to happen? Do you want the email silently discarded or silently saved as a draft?
 

Anjleena

Greylisted
This happens when you save your drafts on an Internet Mail Application Protocol(IMAP) server.
So here's the solution of enabling and disabling auto save in draft folder

If you want to save your mails into draft folder then follow below steps:
1. Right click on your email id attached with thunderbird in User Interface
2. Go to Settings > Account Settings(Page Header)
3. In account settings section go to Copies & Folders -> Drafts & Templates > Keep Messages Drafts in >Drafts Folders on (Option Button)
4. Now Select the option where you want to save your emails as drafts

I hope I have answered your query

Thanks and Regards
Anjleena
 
Top