can't send new emails from windows live mail

chelsea1

New Email
This problem has developed in WLM over the last few days. Any new emails I send do not arrive. They are recorded in the 'send' folder, but not received.
If I use 'reply', or 'forward', the message is received.
My ISP is TalkTalk, and messages sent directly from their website do arrive, but that is very inconvenient.
I have changed the SMTP port to both 587 and 465 without effect. The default is 25.
 

popowich

EQ Forum Admin
Staff member
If you can reply and forward that indicates that your outgoing smtp server settings are OK.

FYI, switching to port 587 typically requires that you also turn on authentication, and 465 typically requires that you turn on SSL in addition to authentication.

Are you able to send email To: yourself from WLM?
 

chelsea1

New Email
No - that's what I've been using to test if it's working, having realised my emails weren't getting through. Having said that, occasionally, one or two do, so it seems to be a sporadic problem. However, having said that, for the last two days it's been constant.
 

popowich

EQ Forum Admin
Staff member
I did not receive the test email we discussed either.

I recommend calling their customer service and asking them to check their logs for your outgoing email.

Here are the phone numbers from their web site:

From your TalkTalk landline: 0870 444 1820

Calling from your Mobile? Save money and dial 0203 441 5550.
 

chelsea1

New Email
Thank you. So are you saying it's a TalkTalk issue? Because if I send from the TalkTalk webpage, my messages get through. It's only when I send using WLM that I have this problem.
 

popowich

EQ Forum Admin
Staff member
If your outgoing server setting in WLM is a talk talk server name it's still a Talk Talk issue to troubleshoot.

It's not unusual that email send from their webmail would be sending out different servers & ip addresses than email sent through their smtp relays, the outgoing mail servers for mail programs on computers vs. their webmail.
 

popowich

EQ Forum Admin
Staff member
No problem. Please share the fix and any feedback about their customer service in case it's something that will benefit other members too.

:thanks:
 

chelsea1

New Email
Spent ages on the phone with Talk Talk, trying various changes to the server properties on my account, but without resolving the issue. Was then told I'll need to contact Microsoft. May be easier to reinstall WLM?
 

popowich

EQ Forum Admin
Staff member
Try a different program first such as Mozilla Thunderbird. Can it send email?

Do you have any email stuck in your WLM outbox?
 

popowich

EQ Forum Admin
Staff member
Can you install it? It's a good troubleshooting step to show Talk Talk if you're sending from multiple programs and the email is disappearing.
 
I changed my smtp port to 587 and i still get an error. Cant figure out how to change SSL to 465. i don't know if that is the problem. this is the error I get:
The message could not be sent. The setting for your outgoing email [SMTP] server might need to be configured. To find the server settings for 'sg2966@cox.net', please contact your email service provider.

Subject 'Fw: Fwd: '
Server Error: 554
Server Response: 554 5.7.1 [R8] Authentication Failed, must login.
Server: 'smtp.hughes.net'
Windows Live Mail Error ID: 0x800CCC79
Protocol: SMTP
Port: 587
Secure(SSL): No
This problem has developed in WLM over the last few days. Any new emails I send do not arrive. They are recorded in the 'send' folder, but not received.
If I use 'reply', or 'forward', the message is received.
My ISP is TalkTalk, and messages sent directly from their website do arrive, but that is very inconvenient.
I have changed the SMTP port to both 587 and 465 without effect. The default is 25.
 
Top