can't send emails

Discussion in 'SCRYPTmail' started by bwillia1, Mar 7, 2017.

  1. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    42
    Likes Received:
    4
    email seems to be receiving emails ok, but when i try to send one, it just gets stuck on sending , then i get a connection error .

    any suggestions?
     


  2. SCRYPTmail

    SCRYPTmail Email Service Provider

    Joined:
    May 6, 2015
    Messages:
    167
    Likes Received:
    35
    did you try to refresh browser? sometimes if its run for quite some time this may happened
     

  3. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    42
    Likes Received:
    4
    several times , also tried different browser
     
  4. SCRYPTmail

    SCRYPTmail Email Service Provider

    Joined:
    May 6, 2015
    Messages:
    167
    Likes Received:
    35
    very strange. It works flawlessly for me. Are you trying to send to another scryptmail user or outside?
     
  5. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    42
    Likes Received:
    4
    tried both. also tried from a different device.
     
  6. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    42
    Likes Received:
    4
    still having same problems..some emails i can respond to, but it takes a good 45 seconds ...some just error out.
     
  7. SCRYPTmail

    SCRYPTmail Email Service Provider

    Joined:
    May 6, 2015
    Messages:
    167
    Likes Received:
    35
    Do you still have issue? I checked connection to the server and if load was high, but it looks like not related to server.
     
  8. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    42
    Likes Received:
    4
    it does seem to be working , but very slowly...most messages 20 - 30 seconds to send.
     
  9. SCRYPTmail

    SCRYPTmail Email Service Provider

    Joined:
    May 6, 2015
    Messages:
    167
    Likes Received:
    35
    in this case I would suggest to check your internet connection, also please click on green lock near scryptmail address and verify that, its' correct certificate. It should be issued by
    Common Name (CN) COMODO RSA Extended Validation Secure Server CA and SHA256 fingerprint should read:
    SHA-256 Fingerprint
    5B EF 9F E7 C5 18 66 2E E1 70 1E AB 7A E8 70 02 D8 10 22 BF DA F3 AB BE D1 60 B7 3E CD 59 81 CB
     
  10. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    42
    Likes Received:
    4
    correct certificate...internet a-ok.
    still very slow and clunky ..
    anyone else having this problem?
     
  11. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,342
    Likes Received:
    140
    I have not had any issues with my account. When I click send the emails send immediately.

    Try opening up the debug developer tools mode in your web browser. Are there any warnings or a specific place it gets stuck when you're sending an email?

    How much of your storage are you using in your account? I'm curious if you have a large account if that might be impacting your speed on the backend.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...