AOL Spam Filter Setting is missing in Email Settings.

Discussion in 'AOL' started by Joseph Arimathea, Dec 10, 2017.

  1. Joseph Arimathea

    Joseph Arimathea New Email

    Joined:
    Aug 23, 2015
    Messages:
    7
    Likes Received:
    1
    Recently, an AOL webmail account of mine stopped displaying the Spam Settings tab in the left pane of Email Settings. It's just not there anymore.

    I have another AOL webmail account that shows the Spam Settings tab the way it's supposed to.

    I tried opening a third AOL account to see if I could get it back that way. Same problem, no Spam Settings tab in the left pane.

    The problem persists on all browsers, all my computers, and both the Windows 7 and Windows XP operating systems.

    I've tried disabling browser add-ons and ad blockers. I even had occasion to switch ISP providers for an unrelated reason.

    I'm willing to experiment in the registry or the black screen terminal prompt to solve this if anyone has such a remedy.

    I need to be able to switch AOL's Exclusive Blocker on and off. I want to be able to block spam at the server. I don't want spam in any folder, including the spam folder.

    Anybody had this issue and solved it?

    Large Spam Settings present.PNG Large Spam Settins absent.PNG
     


  2. sosassy

    sosassy New Email

    Joined:
    Aug 29, 2018
    Messages:
    1
    Likes Received:
    0
    I have the same problem. Were you ever able to figure it out?
     

  3. Joseph Arimathea

    Joseph Arimathea New Email

    Joined:
    Aug 23, 2015
    Messages:
    7
    Likes Received:
    1
    No, and I do have an update. My first aol account still has spam settings and the Exclusive Blocker. The second one does not.

    However, the two new ones got their spam settings back. That's the good news. The bad news is that the old options are gone. No more Exclusive Blocker. Only the option to block a specific email address. And I don't know if it's blocked at the server or goes to the spam folder. Shame on AOL for making this change.

    So far, the only webmails that I know of that have an Exclusive Blocker and the option to block at the server are Safe-Mail.com and inbox.com.

    Inbox.com is no longer free, but worse: they aren't taking any new subscribers.

    Safe-Mail can block at the server via preferences>mail control. I've signed up.

    Keep in mind that an Exclusive Blocker allows mail only from Contacts or addresses that you specify. You can't get mail from people that aren't in Contacts.

    To get mail from old friends looking for you on social media like Facebook, alias addresses from gmx.com and mail.com are best. These addresses are as permanent or temporary as the user wants to make them. Stopping a woodpecker-type spammer is as simple as deleting the alias address.

    Woodpeckers are the ones that keep changing their return address to foil traditional blockers. The rest honor the unsubscribe link. If they don't, delete the alias. If you otherwise like doing business with the merchant that sold your address, move them from the alias to the webmail that has the Exclusive Blocker.

    Woodpeckers are 99.9999% of the problem. Nail the woodpecker and we've nailed our problem. Good luck!
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...