All spam now showing up in inbox :-(

Discussion in 'Yahoo Mail' started by TGregO, Nov 17, 2020 at 6:49 PM.

  1. TGregO

    TGregO New Email

    Joined:
    Tuesday
    Messages:
    1
    Likes Received:
    0
    Hello,
    Is anyone else finding that starting a few weeks ago all potential spam emails are going to the inbox instead of the spam folder? It's good that those messages now get a "SPAM" button in the body of the email to make them easier to send to the spam folder, but that means twice as many messages to open and click that added spam button. How TEDIOUS!!

    I've searched through settings but can't find anything that would restore the feature to automatically sending these to the spam folder.

    Is there a way to go back to having potential spam emails automatically go to the spam filter as they did before?

    Thanks!
    Greg
     


Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...