Ypops and outlook 2007

Discussion in 'Help Desk' started by rinu11, Feb 22, 2010.

  1. rinu11

    rinu11 New Email

    Joined:
    Feb 22, 2010
    Messages:
    2
    Likes Received:
    0
    i installed ypops 0.9.6 alpha 1 and done every settings accordingly. but i am unable to receive or send messages in outlook 2007. my OS is windows 7.
    sometimes showing no error and other time showing the error "cannot connect to your pop3 server" i tried almost everything by changing port no. turned off firewall,AV ....
    But no progress.

    HELP!!.....
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,002
    Likes Received:
    120
    Hello,

    As of this posting the current version is 0.9.7.1 -> Download YPOPS

    Try downloading the latest version and make sure your settings in Outlook are pointing to 127.0.0.1

    Has ypops ever successfully worked for you?

    What happens if you start -> run -> "telnet 127.0.0.1 110"

    -Raymond
     

  3. rinu11

    rinu11 New Email

    Joined:
    Feb 22, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks Raymond. Sometimes its working and only downloading some messages and not completely. when doing telnet its showing "POP3 ypops success".
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...