Webmail delete 'automatically email address...'

Discussion in 'AOL' started by uncle, Nov 15, 2012.

  1. uncle

    uncle New Email

    Joined:
    Nov 15, 2012
    Messages:
    2
    Likes Received:
    0
    Hello - I have unchecked this option in Settings/Compose/Sending but emails are still added. I have tried checking it, Save, then unchecking, Save but no luck. Emails are still automatically saved. How to stop this, please. Thanks
     


  2. uncle

    uncle New Email

    Joined:
    Nov 15, 2012
    Messages:
    2
    Likes Received:
    0
    Hi - sorry I was not clear with my question. I do not want email addresses to be automatically added to my contacts. Have gone through the steps of resetting my User Preferences in AOL Mail System Summary. Contacts still being added. Thanks
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...