Unwanted symbols when writing

Discussion in 'Help Desk' started by boblalux, Mar 12, 2015.

  1. boblalux

    boblalux New Email

    Joined:
    Mar 12, 2015
    Messages:
    2
    Likes Received:
    0
    Whenever I write my telephone number in a mail, "0033-(0)3 88 01 42 57" , up comes "0033-unwanted clockface3 88 01 42 57".
    If I write it with a space, eg"0033-( 0 )3 88 01 42 57", then no problem. The does not occur when writing the telephone number in Open Office.
    What to do to stop this?
     


  2. foggy

    foggy Valued Member

    Joined:
    Oct 23, 2010
    Messages:
    320
    Likes Received:
    23
    Hi, Bob

    When you say you write it "in a mail," do you mean a webmail interface? Or a desktop client of some sort? And does the change of (0) to "unwanted clockface" occur as you're typing or after you type "3" and hit 'space'?

    In general, it's likely that whatever program you're using (if it's not a webmail) has some auto-correct feature that changes the (0) to what you're seeing. If so, you can check the settings/options of your program to see if you can delete this particular abbreviation so that it doesn't auto-correct.

    You can also try typing the number and whenever you notice the change occur, stop and type "Ctrl + Z." That should undo the change and revert it to what you originally typed.

    Let us know. :)
     

  3. boblalux

    boblalux New Email

    Joined:
    Mar 12, 2015
    Messages:
    2
    Likes Received:
    0
    When I write a new mail in Livemail. Where can I find the auto-correct feature for Livemail? I know where it is in MSWords and OpenOffice, but that doesn't help.
    Thanks
    Bob
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...