Sync Issues Folder in Outlook 2013

Discussion in 'Outlook.com' started by clouise22, Sep 19, 2014.

  1. clouise22

    clouise22 New Email

    Joined:
    Feb 16, 2014
    Messages:
    9
    Likes Received:
    0
    I keep receiving numerous Sync Errors in an Outlook folder called Sync Issues when I am logged into Outlook. The error is: 800CCCD2-0-0-720.
    Is anyone else experiencing this problem and is there a way to eliminate this? :thanks:
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    Are you configured as an ActiveSync or IMAP connection in your settings?

    If it's an IMAP account try increasing your mail server timeout settings from 1 minute to 5 minutes in your account settings by changing the account and then selecting more settings:

    outlook timeouts.jpg

    Do any of the sync messages have any additional wording or error messages included with the error codes?
     

    Last edited: Jun 2, 2016
  3. clouise22

    clouise22 New Email

    Joined:
    Feb 16, 2014
    Messages:
    9
    Likes Received:
    0
    I am configured as an IMAP connection and just increased my server timeout settings to 5 minutes as you suggested.
    I took a screen print of one of the Synchronization Log messages. All of the messages have the same wording and the same error code. I don't see a method for attaching the screen print to this reply. I've saved the screen print as a file.
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,001
    Likes Received:
    120
    Last edited: Jun 2, 2016
  5. clouise22

    clouise22 New Email

    Joined:
    Feb 16, 2014
    Messages:
    9
    Likes Received:
    0
    I'm attaching a screen print showing the Synchronization Log message that I keep receiving. Each message has the same wording and error code.

    Synchronization Log.jpg

    :thanks:
     
  6. helpful

    helpful Greylisted

    Joined:
    Feb 3, 2015
    Messages:
    1
    Likes Received:
    0
    FOUND SOLUTION!
    After mucking around the internet without finding a solution, it hit me ... I just autoarchive the folder to delete every day. Easy!

    1. Go to Folder View
    2. Right click the sync folder, select properties, then Autoarchive
    3. Archive this folder using these settings, 1 day, permanently delete old items

    That's it. I hope it helps others.
    :siterock:
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...