Special characters in place of text

Discussion in 'Gmail' started by GeneT, Feb 14, 2013.

  1. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    I am getting special characters like ’ in place of apostrophe. When I type a word like I'm or men's the receiver gets I’m and men’s.

    Anyone have and ideas?

    Using Windows Live Mail
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hello,

    Check your font, email format, and encoding settings.

    The fastest fix is probably going to be changing your settings to send Plain Text emails instead of HTML or Rich Text

    :welcome: to Email Questions!
     

  3. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    First of all plain text is not acceptable.
    Second, it is all email both sent and received.
    Will check settings again but I've already done. And now I've noticed that it is not just email. The same thing occured in the reply you sent me!
     
  4. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    Hello,

    Please try the following and let us know which works:

    • Check your character encoding settings (what is your setting?)
    • Turn off automatic/smart quotes
    • Are you replying back and forth with someone from another country?
    • What language is your computer set to? Are you on a Windows PC?
    • Make sure your anti-virus software is up to date too
    It may take some troubleshooting but we should be able to figure this out :)
     
  5. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    This is also occuring in my Windows Live Mail

    • Character encoding is Western European (Windows)
    • Not communicating to/from another country
    • language is english
    • using a Windows laptop (Win 7 64 bit)
    • anti-virus up to date
    • how do I turn off smart quotes?
     
  6. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    Forgot to mention that this occurs on incoming email without any prompt or email from me. For instance it just happened in an email I received from Groupon which I am subscribed to. So I'm not sending out invalid characters, rather my system is incorrectly interpreting incoming characters.
     
  7. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Smart Quotes can be disabled in the registry:
    1. Open regedit.exe (type that into the Start menu search and hit enter)
    2. Navigate to the following key:
      HKEY_CURRENT_USER\Software\Microsoft\Windows Live Mail\Compose\Preferences\PostEditor\Autoreplace
    3. In the right-hand pane, double-click on the SmartQuotes value and change it to 0 (zero).
    4. while there, you can also disable the replacing of other symbols
    5. -Hyphens
    6. -Emoticons
    7. -OtherSpecialCharacters are there too, disable that as well
    8. restart Live Mail
     
  8. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    Thanks. I did that so I will wait a couple of days to see what happens.
     
  9. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Let us know if that worked.
     
  10. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    Still getting some special characters. Tried to attach a Groupon email so you can see what is happening but apparently .eml suffix files are not supported.
    But here is the description of one of the deals :
    Silk-Scarf-Painting Workshop Uniquely Yours Boutique — Downtown St. Petersburg
    I think that is suppoosed to be an @

    Further down in the email there is a deal for the Festival of Speed in St Petersburg and described as: Rockin the Midway – $20.25 for Concert

    And at the bottom under Groupon Goods, an ad for Organic Popcorn:
    Organic 479° Popcorn Box Set...
    That is supposed to be a degree sign as in 479 degrees.
     
  11. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    Is it only groupon emails this is happening with?

    I noticed above you said you noticed it is not just happening with emails but also in the reply popowich sent to you above. Did you mean the post here on email questions looks like it has a special character in the post itself?
     
  12. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    No that was an error on my part. It was not in popovich reply....sorry.

    Yes, so far Groupon is where I'm seeing them. If someone sends me a regular email all special characters that they may use intrepret correctly.
    I'm wondering if this is occuring maybe in Java or HTML coding or something like that.

    :thanks:
     
  13. THERESA

    THERESA Customer Service Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    884
    Likes Received:
    11
    If it is only happening with groupon, that sounds like a setting on their end. Can you provide the full headers for one of their emails? The steps to do so are found HERE
     
  14. GeneT

    GeneT Valued Member

    Joined:
    Jan 27, 2013
    Messages:
    17
    Likes Received:
    1
    Just go an email from Monster.com so it is not just Groupon. I have pasted the headers of it here:

    Return-Path: <jagent@route.monster.com>
    Received: from hrndva-mxlb.mail.rr.com ([10.128.255.126])
    by hrndva-imta04.mail.rr.com with ESMTP
    id <20130228151625658.IYMC16990@hrndva-imta04.mail.rr.com>
    for <wtraylor@tampabay.rr.com>; Thu, 28 Feb 2013 15:16:25 +0000
    Return-Path: <jagent@route.monster.com>
    X-Cloudmark-Score: 0
    X-RR-Connecting-IP: 208.71.199.7
    Received: from [208.71.199.7] ([208.71.199.7:34536] helo=mailman204-q0.be.tmpw.net)
    by hrndva-iedge07.mail.rr.com (envelope-from <jagent@route.monster.com>)
    (ecelerity 2.2.3.46 r()) with ESMTP
    id 35/05-19748-9C47F215; Thu, 28 Feb 2013 15:16:25 +0000
    Received: (qmail 13311 invoked from network); 28 Feb 2013 03:14:37 -0500
    Message-ID: <35.05.19748.9C47F215@hrndva-mxlb.mail.rr.com>
    Received: from bedsnat-10.5.199-1.be.monster.com (HELO netappb201) (10.5.199.241)
    by mailman204-q0.be.tmpw.net with SMTP; 28 Feb 2013 03:14:37 -0500
    MIME-Version: 1.0
    From: Monster <jagent@route.monster.com>
    To: wtraylor@tampabay.rr.com
    Reply-To: "Monster Job Search Agent" <jagent-feedback@monster.com>
    Date: 28 Feb 2013 03:14:37 -0500
    Subject: =?utf-8?B?U2F2ZWQgc2VhcmNoIHJlc3VsdHMgLSAyLzI4LzIwMTM=?=
    Content-Type: text/html; charset=utf-8
    Content-Transfer-Encoding: base64
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...