sorry, you must have a tty to run sudo

Discussion in 'Zimbra' started by popowich, Dec 30, 2012.

  1. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    9,002
    Likes Received:
    120
    Hello,

    Are you getting the following error from the Zimbra install script?

    sorry, you must have a tty to run sudo

    To fix this problem comment out the default tty requirement:

    > visudo

    #Defaults requiretty
     


Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...