setting up outgoing email server

Discussion in 'Help Desk' started by Sharon Guilbeaux, Feb 11, 2016.

  1. Sharon Guilbeaux

    Sharon Guilbeaux New Email

    Joined:
    Feb 11, 2016
    Messages:
    3
    Likes Received:
    0
    i cant send emails in windows live email. Set smtp to smtp.hughes.net and changed port to 587 but still get error message
     


  2. Sharon Guilbeaux

    Sharon Guilbeaux New Email

    Joined:
    Feb 11, 2016
    Messages:
    3
    Likes Received:
    0
    get this error
    The message could not be sent. The setting for your outgoing email [SMTP] server might need to be configured. To find the server settings for 'sg2966@cox.net', please contact your email service provider.

    Subject 'Fw: Fwd: '
    Server Error: 554
    Server Response: 554 5.7.1 [R8] Authentication Failed, must login.
    Server: 'smtp.hughes.net'
    Windows Live Mail Error ID: 0x800CCC79
    Protocol: SMTP
    Port: 587
    Secure(SSL): No
    message:
     

  3. unlocktheinbox

    unlocktheinbox Unlock The Inbox

    Joined:
    Feb 2, 2016
    Messages:
    33
    Likes Received:
    4
    That means you need to check the "Outgoing Server Requires Authentication" setting in in Windows Live when setting up your Hughs account. Once checked you should be prompted to add your user name and password.

    [​IMG]
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...