Service down?

Discussion in 'SCRYPTmail' started by sportingdan, Jul 25, 2016.

  1. sportingdan

    sportingdan New Email

    Joined:
    Jul 22, 2016
    Messages:
    2
    Likes Received:
    0
    Hello.

    Since yesterday, every time I try to log into my account the system returns the following messages:
    "Wrong Username or Password. Please try again."; and "Error. Please try again.".

    I have tried to reach you through the email address "support[at]scryptmail.com", but it seems the mail delivery system is down, as I got the following message in return:

    Code:
    This is the mail system at host api1.scryptmail.com.
    
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to postmaster.
    
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
    
                       The mail system
    
    <support@scryptmail.com>: Command died with status 1:
        "/srv/www/app/protected/yiic". Command output: exception 'EMongoException'
        with message 'We could not find the MongoDB extension (
        http://php.net/manual/en/mongo.installation.php ), please install it' in
        /srv/www/app/protected/extensions/mongoDB/MongoDBConnection.php:88 Stack
        trace: #0
        /srv/www/app/protected/extensions/mongoDB/MongoDBConnection.php(63):
        MongoDBConnection->connect() #1
        /srv/www/app/framework/base/CModule.php(387): MongoDBConnection->init() #2
        /srv/www/app/framework/base/CModule.php(103):
        CModule->getComponent('mongo') #3
        /srv/www/app/protected/commands/EmailparseCommand.php(231):
        CModule->__get('mongo') #4
        /srv/www/app/framework/console/CConsoleCommandRunner.php(69):
        EmailparseCommand->run(Array) #5
        /srv/www/app/framework/console/CConsoleApplication.php(92):
        CConsoleCommandRunner->run(Array) #6
        /srv/www/app/framework/base/CApplication.php(180):
        CConsoleApplication->processRequest() #7
        /srv/www/app/framework/yiic.php(33): CApplication->run() #8
        /srv/www/app/protected/yiic.php(7): require_once('/srv/www/app/fr...') #9
        /srv/www/app/protected/yiic(4): require_once('/srv/www/app/pr...') #10
        {main}
    
    Final-Recipient: rfc822; support@scryptmail.com
    Original-Recipient: rfc822;support@scryptmail.com
    Action: failed
    Status: 5.3.0
    Diagnostic-Code: x-unix; exception 'EMongoException' with message 'We could not
        find the MongoDB extension (
        http://php.net/manual/en/mongo.installation.php ), please install it' in
        /srv/www/app/protected/extensions/mongoDB/MongoDBConnection.php:88 Stack
        trace: #0
        /srv/www/app/protected/extensions/mongoDB/MongoDBConnection.php(63):
        MongoDBConnection->connect() #1
        /srv/www/app/framework/base/CModule.php(387): MongoDBConnection->init() #2
        /srv/www/app/framework/base/CModule.php(103):
        CModule->getComponent('mongo') #3
        /srv/www/app/protected/commands/EmailparseCommand.php(231):
        CModule->__get('mongo') #4
        /srv/www/app/framework/console/CConsoleCommandRunner.php(69):
        EmailparseCommand->run(Array) #5
        /srv/www/app/framework/console/CConsoleApplication.php(92):
        CConsoleCommandRunner->run(Array) #6
        /srv/www/app/framework/base/CApplication.php(180):
        CConsoleApplication->processRequest() #7
        /srv/www/app/framework/yiic.php(33): CApplication->run() #8
        /srv/www/app/protected/yiic.php(7): require_once('/srv/www/app/fr...') #9
        /srv/www/app/protected/yiic(4): require_once('/srv/www/app/pr...') #10
        {main}
     


  2. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    22
    Likes Received:
    4
    i am having same problem.
     

  3. bwillia1

    bwillia1 Valued Member

    Joined:
    Dec 7, 2015
    Messages:
    22
    Likes Received:
    4
    looks like it is back up now.
     
    sportingdan and popowich like this.
  4. compleo

    compleo Valued Member

    Joined:
    Jul 11, 2015
    Messages:
    297
    Likes Received:
    58
    Possible merge--->HERE
     
  5. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    I can't login from TOR or Chrome. Anyone else having a problem?
     
  6. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,983
    Likes Received:
    120
    It's working for me today.
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...