sends but won't receive mail

Discussion in 'Outlook.com' started by slo808, Aug 3, 2013.

  1. slo808

    slo808 New Email

    Joined:
    Aug 3, 2013
    Messages:
    3
    Likes Received:
    0
    outlook.com worked fine for three weeks, then suddenly stopped receiving mail from my yahoo web based account. still able to send, but not receive. was finally able to get it to work after numerous attempts to re-establish a send & receive account. after a few hours it reverted back to send only. any suggestions? thanks slo808:confused:
     


  2. popowich

    popowich EQ Forum Admin Staff Member

    Joined:
    Aug 12, 2008
    Messages:
    8,999
    Likes Received:
    120
    Try changing your password and check your spam folder.

    Any chance that your account was compromised and sued to send spam?

    Either way you would either see a lot of mailer-daemon in junk mail or your original messages misclassified and filed into there.

    Do you get a bounce back to Yahoo when sending a test message to your Outlook.com address?
     

  3. slo808

    slo808 New Email

    Joined:
    Aug 3, 2013
    Messages:
    3
    Likes Received:
    0
    no evidence of hacking, yes test messages to myself bounce back to yahoo just fine. keep getting message "having problems connecting to your server" all my settings in pop3 are correct. thanks
     

Want to reply or ask your own question?

It only takes a minute to sign up (and it's free!). Click the orange sign up button to choose a username and then you can ask your own questions on the forum.
Loading...